Mitra Temple disappears after upgrade to Priest of Mitra

Game mode: [Online official]
Type of issue: [Bug]
Server type: [PvE]
Region: [EU]

After upgrade my Mitra Temple, the temple disappears at 2019.05.28-02:01 on server 1090 PvE EU. The Mitra Temple is on foundations. I have upgraded Yog Temple with no problem.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Create a Temple of Mitra
  2. Upgrade Temple of Mitra to Priest of Mitra
  3. When it’s done loading the building will disappears. Spot is left empty. No temple.
1 Like

Hey @Gunta0

Apologies for the frustrating issue. Could you check if in the event log there’s a “loss of stability” for that temple?

Nothing about update in my log (no event at this time). Just the temple disappear.

When you open the event log menu you need to press Submit in lower right corner to get it to populate with the events recorded.

1 Like

2019.05.28-01.44.52 Sanctuary of Mitra owned by Gunta0 has lost stability.

Like to report this as well. Once T1 to T2 then I rebuilt it and was able to upgrade to T2 then it disappeared trying to upgrade to T3. [PC]

We’re then aware of this issue @Gunta0 and our team is looking into it.
Apologies for the frustration again.

It’s upgrade T1 to T2 not T3.

1 Like

Just fishing for solutions have some questions to ask of all.

1 was this on a foundation rectangle or round.
2 did you have torches thralls or pets near it.
3 did you stay and watch for upgrade or leave the area.

I have been suggesting to my friends on pve-c official server to remove any torches pets or thralls from close to shrine before upgrading and staying with them.

I had lost a yog shrine upgrading from t2 to t3 on a round t3 foundation had 2 thralls standing near it and had left the area while the upgrade was happening. Tried again the second time moved both thralls and stayed and watch as it upgraded fine.

It had also worked for couple other people I had suggested they do the same and they also had success.

As was saying trying to help find solutions even though my idea did work for me.

I have all 6 shrines at my base and the other 5 upgraded just fine.

foundation rectangle
2 torches with 2 thralls, no pet
No stay, i go farm iron.

Do not let placeables stay inside it/overlap it when upgrading.

Make sure you have MORE room on the platform than the Tier 1 building needs.

Don’t mix different building styles on your platform.

Don’t mix ceilings/foundations if you can avoid it.

Remove thralls/pets in the direct vicinity as already suggested.

Please look faster, this is an old bug that has occurred before. I myself didn’t realize it was back and just lost 6 altars. Speedy fix please!

1 Like

I don’t know if the problem already existed, but it’s true that it wastes a lot of resources. I hope they will find a way to solve the problem.

1 Like

Similar recent post High priest of Mira dissapeared

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.