Named T4 Lathandra Entertainer Won't Attack

Co-op
Bug
PvE ]*
Region: 2
Xbox Series S.

Captured named T4 Entertainer/Dancer Lathandra from a leyshrine surge. But she won’t engage in combat at all.

Equipped with any weapon, she will unequip it, run up to an enemy in a hand to hand combat pose, but then just stand there and fail to launch any attacks.

Have tried a server reset. Have tried multiple different weapons. Have tried ordering her to attack. have tried dropping her and having another player pick her up. Nothing works.


Expected Behavior:

Thrall should go smashy-smashy with spikey-boi?


Steps to Reproduce:

Use Lathandra as your thrall, see if she does anything?

2 Likes

I play on PC/official Server PVE-C/ also Siptah
I had the same issue with her and dances-with-bears, but it occurred after them reaching level 10 and in the middle of a dungeon.
The ladies suddenly decided to run around the enemies with empty hands, playing living target. Nothing made them pick up the fight again.
Had the same problem with a wight later, but I figured when I ordered it to stop and then to attack a new target, it would re-equip its axe and start smashing the enemies again.

I’ve read somewhere that this is a universal bug for entertainers, but have never tested it myself. Once they hit level 10 they just stop fighting

1 Like

Interesting :thinking: my Imiu of derketo fought valiantly to level 20 without hesitation. Maybe it’s just surge thralls. Cause I found her on the map.

Try equipping her with some cutlery, Dagon daggers or whatnot. I’ve had fussy thralls in the past.

That does also happen on EL not only Siptah. It has been reported several times without any success so far.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.