Never Ending Black Screen After Cinematic on PC

I am not sure then. It worked for all 4 of my servers (2 different mod lists). Note, the servers already had and I had the latest version of the mods. Only other thing I can think of. It was a 3 hour struggle which gratefully someone else figured out.

i understand, last night all was fine, the patch was my morning or afternoon and after the patch i was not able to lunch the game, cant even enter single player, simple after load the first video it crashes, gets black screen but in tast manager is dead. i check the game log and mention something about error in back end or silent process and the gam pak file dont load, it shows only maybe 4 game files loaded, how ever does not show any issue with mods

I am not sure then. I wish you luck.

I have to confirm - I have exact the same issue
Can’t join the game anymore - after the intro black loading screen.

Same with me. Don’t run severs, just in play single player. Doesn’t load after intro movie, just black screen, unless no mods are loaded. I’ve spent all day trouble shooting, trying every fix I could find in the forums, and as long as mods are loaded, game won’t load, but if even one mod loaded, won’t load. Without mods will load. So from what I can gather, it very much does have something to do with that mod cache feature. Found a couple work arounds posted, including the one above, but unfortunately nothing has yet work for me to get it to load with mods. Let’s hope this one gets fixed quickly.

1 Like

Greetings Exiles,

We merged the threads about this issue to keep all the information in one place.

@Vathelos, our team suggested some steps:

Can you please try to delete the “modlist.txt” from your game files? You can find it by following:

Steam\steamapps\common\Conan Exiles\ConanSandbox\Mods

Also, can you tell us what happens if you try to press Esc/escape when the cutscene appears or finishes?

We await your reply.

Same issue have tried every fix. This is so stupid.

Nothing is working why is there no hotfix yet like really? Mod users make up most of this games playerbase yet you daddle. This is sad.

Why is there no hotfix yet? If this effected the cash shop it would be fixed already.

Hello Mayra, I have followed all the suggested steps. I have gone as far as uninstalling and reinstalling the game. I still have issues with the black screen. I even let it sit for 30 minutes to see if anything would change. I did try hitting ESC and space and enter to no avail. Please let me know if you have any more suggestions.

I do play with mods, and honestly have no intention of playing vanilla conan.

Greetings Exiles,

Please read the following as we clarify the matter in the present thread:

Thank you in advance.

I actually make it work after a while with the help of some admins of the server i play, by following this steps, i hope it helps others>

  1. Delete .pak files from the Conansandbox > Saved > ModsCached > Workshop Folder

  2. Unsub to all mods

  3. Resub to the mods you want to be subbed to

  4. Verify the integrity of game files

  5. Restart Steam

  6. Launch the game and walk away. Process will take a while, but it should load. (toke me around 1 to 2h)



Thank you @Vathelos for the additional steps! We added them to the original announcement:

Thank you for your patience and support.

I’ve been able to get onto my modded server again, using the steps provided, but after a short while, I get .pak corruption error come on screen and the game closes. I then have to verify/resubscribe to all mods all over again.

I love the game, but it’s getting tiresome to keep spending hours and hours trying to use workarounds to find a fix to be able to play the game to just have to do it all over again because the game is broken…

I’m just posting this for those who it may help, though will probably only be few. So, I just play in single player, and I followed those steps, was able to launch game, and get into game menu. But when I tried to launch the actual game, it never loaded. Further more, I noticed something happening that happened prior to the fix also. While trying to load the game, my save file would over quadruple, and while the game was loading I’d get a message about low disc space, which shouldn’t be, game doesn’t load, look save file, save file grew exponentially. Before the fix, thought nothing of it, figured it was part of the bug and would be resolved with the fix. But it happened again. Here’s the part might be useful to a small few, but luckily, I’m working on a big project, and for good practice I make a copy of my save file almost every time I exit the game. I loaded the save right before the update, loaded up fine. Game tweak message appears. Say requires restarting the game. I get out. I go back in… Like normal. I don’t have to mess around with anything. So in short, if you happen to have a save file from before the patch, load it, get out, let re-patch, and everything should work and load normal. I know that doesn’t help everybody, but may help a few.

So downloaded patch this morning, used Load rather than continue since I wanted to select the server I wanted to play. Game went through Video, then went to a totally black screen with the loading blips in bottom left showing it was trying to load but after 3 minutes, I did a control alt del and task manager showed game not responding. I cancelled and tried to use continue and same thing 3 minutes of a black screen and game not responding however before patch all was well, any suggestions from you folks?

1 Like

Hello i have the exact same issue, game work without issues yesterday before the hotfix of today, after that hotfix, when trying to lunch the game, after the first video its just a black screen, opening the task manager the game is down, verified the logs and the game pak files simply not loading, any solutions as this is going only after the hotfix?

1 Like

I have the same issue playing single player. I unloaded all my mods, then it would load but crashed right away after. So, I thought it was a mod conflict, so I uninstalled the mods reinstalled, then went through removing each one to try to narrow it down. Went through whole list, removing each mod, made no difference, still would not load. Horrible time for this to happen, as some of us are still working on our contest entries. If this persists, many may not get them finished in time…

1 Like

Game just gets stuck on black screen for me. Another funcom blunder. Start emailing directly.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.