No character audio from female character

Game mode: Online official
Type of issue: Bug
Server type PvE
Region: NA


No character audio from female character. No battle sounds, no fall sounds, etc. I saw another thread about this but I didn’t see a solution. Can this be fixed without restarting? I’ve made it pretty far and don’t want to restart.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I chose the voice savage (i read that this causes the issue?)
3 Likes

It’s a well know issue with this voice, the savage one.

Reported several times, but still pending for a fix, i agree. :wink:

1 Like

why is the response marked as resolved If the issue continues? I still have a character that makes no sounds, so how is this resolved?

The original question has been marked as resolved, not the issue. Those who are aware of the bug (and it is a bug) avoid the savage voice with female characters.

Regards

jim

The issue is listed on the Trello community board as an item but it’s marked as “unable to reproduce - need more information”. So if someone can provide a set of steps they can follow to reliably reproduce the issue then Funcom might be able to make some progress on the problem.

That actually might be old information. Our team managed to reproduce this issue a few weeks ago and the issue is now sitting in the backlog. Once our team clears a few critical issues happening on live, we’ll tackle this and other bugs.
Apologies for the wait!

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.