No Purge after about 130 hours of gameplay

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: North America

No Purge after 100+ hours of gameplay

1.Start single player game with default Purge settings
2.Build base here: conanexilesmapDOTcom/#6/-3361.750/1552.250 (replace “DOT” with “.”) Base is a 2x3 sandstone foundation shelter for sandstorms, then sandstone walls around a large portion of land with all the necessary buildings needed
3.Play game normally for 100+ hours until you get to level 52 (taking your time and not rushing through levels). Purge meter has been maxed out since…not sure, maybe around level 30? I’ve been at maxed Purge meter for a long time now.
4.After 100+ hours and not getting a single Purge despite being at max purge meter for a long time try to research what you can online. Post a topic in the “players helping players” section (forumsDOTfuncomDOTcom/t/no-purge-after-100-hours-of-gameplay/131050/5) for final confirmation that you’re SoL

I’m still open to suggestions but after checking my Purge settings and trying to start bases elsewhere I’m sure I’m just bugged. I posted a topic here (forumsDOTfuncomDOTcom/t/no-purge-after-100-hours-of-gameplay/131050/5) on everything I’ve tried but in short:

  • All Purge settings are correct
  • Tried building bases in other areas of the map
  • Captured plenty of thralls and pets, built structures and weapons you’d expect for someone at level 52, attacked many different camps

Can you trigger the purge with admin commands? Can you try spawning a bunch of t3 pieces and upgrading your largest building to test. Your building score might be too low for a purge.

Another problem is the water, purges have hard time purging islands. To test that spawn a bunch of T3 pieces and build a test structure on the other side of the river (mainland). You need at least 40 T3 foundations.


In addition to Narelle’s suggestions, could you post a screenshot of your Purge settings? There may be a clue in there.




I was having the same issue, but as someone suggested in another post on this issue, single player seems to have a built in “building size” minimum requirement for a purge to spawn. I played with a small sandstone base for about 30 hours with no purge and full meter while on the river, but when i finally upgraded to 50+ tier 3 base i have been getting regular purges. I am not sure what that exact minimum is, but it seems to be the key in single player. It started around January I think.


Thank you for your suggestions. My purge settings have always been default (except for no time restrictions, don’t remember if that’s off by default) before I started changing them recently to see why I wasn’t getting a Purge. After messing with a lot of different things I finally induced a few Purges but the results were very strange.

After I posted this topic yesterday I actually tried the StartPurge commands (already had a maxed out Purge bar, yes I was Admin). Nothing happened. Now, to make a very long story short I messed with a bunch of settings, tried and retried the FillPurge (doesn’t work if you have “purge meter trigger value” set to 0) and StartPurge commands, building Reinforced Stone structures and placing high tier buildings. From everything I tried it seems that I really did build in an area where a Purge cannot happen. Only after I built a 30x30x5 (estimate) reinforced stone building and dropped a few high tier structures AND THEN place a few reinforced foundation tiles elsewhere (though this last part might have just been a coincidence) did a Purge finally start.

The funny thing is though that the purge would only happen at that 30x30x5 building I built and not at my main base or the 3rd area I put down those few tiles. In case anyone’s curious it was spiders. I only had a level 4 or 5 Dalinsia with me and she barely broke a sweat until the final Demonic Spider where she got down to about half health. Anyways, I tried this a few times and Purges only happened at that location. From what others were saying I was expecting the enemies to spawn inside my base but that didn’t happen.

I want to post pictures of where my original unPurgable base is and the building that finally triggered a Purge in case anyone else ever has this issue but I still can’t upload any images. I need to sleep soon and uploading these to a picture site and doing the whole DOT thing on all these will take way too long so I’ll do this another time. Thanks again everyone for your help.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.