No servers showing/populating

So I see a lot of these being closed. I also have not found any closed on with a link to the actually solved post. So this is creating more unwanted post because most people are not being helped they are actually being silenced and forgotten about. So if some one has the solve to this or the link please post it before you close it or something. I have deleted and made a fresh install with no residual files. I have uninstalled and reinstalled battle eye. Fresh install from no steam to the game and workshop files. There are other players already on the server that are using the exact mods and order I am using. There are no servers populating and it says the unique ID is invalid when I direct connect. Which others are using it so that cannot actually be the problem. Thanks again!

1 Like

Hi, @KaosLord

If you could be so kind and elaborate a bit more on your problem.

I am not sure I completely understand the problem, but from description of your situation, the first question that comes to mind is:

Are you trying to run a server on same computer as your Steam Client?

If so, simple steps can be provided, if not, we can continue from there.

Nope. Just get the servers to populate or to be able to direct connect.

“There are no servers populating and it says the unique ID is invalid when I direct connect.”

Maybe try this:

  • remove all mods from list.
  • restart game
  • if server list will populate, try connecting to an official server
  • if that works, direct connect to your server witjout mods set.
  • on the mods checking screen, make sure you have both ticks at the bottom checked (auto subscribe…)

From my experience it could happen that after game restart it would “fail to connect”. 2nd attempt works most of the time.

I did all that. I even did a clean install with no mods. Nothing shows.

a step back if you will. were you ever able to connect to any online server and then you suddenly couldnt, or you have this problem from the start?

Either way, I am starting to suspect your firewall settings.

also, could you try verify integrity of game files amd try again?

I verified and turned off all protection services and still nothing. I have never been able to connect to a server, only single/co-op.

1 Like

There could be another reason but from what I see, something is using/blocking the ports needed to connect to online CE servers.

Possible options:

  • on your computer: Firewall, defender, antivirus, not trusted network (having your network set on “public” instead of “private”)… - You said you “turned off all protection”, but still. BTW sometimes it takes restarting a computer for disabled protection to take hold.
  • on your computer: another software using same ports (not likely but worth mentioning)
  • your router: It is possible that settings of the router would be blocking your connections. Default settings on “consumer grade” routers would usually allow apps like Steam or CE to work, but you never know. If you have rights, check router settings and for short time, enable DMZ, to check if it is the router causing problems. If not, contact the person (admin) that controls the router.
  • ISP provided modem: Again not likely, but it is possible that for some reason that one would be blocking your connection.

To properly determine the cause of your problem please (if you are willing), provide some aditional information:

  1. What OS do you use on your computer
  2. What is the configuration of your network
  • your own modem or ISP provided modem
  • do your have a router under the modem for your network
  • do you have access to modem and/or router.
  1. What protects yor computer: firewall, defender, antivirus (which)

  2. You mentioned COOP. Was the other(s) computer in same network and who was connecting to who?

Sorry If I am being very curious, but answering those questions could lead to resolving your problem. It is also very possible that someone smarter than me will strike a short but certain solution, knowing your exact situation :grinning:

There appears to be an ISP routing issue that is affecting g-portal west coast servers:

1 Like
  1. What OS do you use on your computer
    windows 10

  2. What is the configuration of your network
    I am wired directly into the router/modem combination and I have access to it.

  3. What protects your computer: firewall, defender, antivirus (which)
    Running most of the time: Windows Firewall/Defender, Avast
    Optional running: MalwareBytes

I did turn all of these off to test it and still nothing.

  1. You mentioned COOP. Was the other(s) computer in same network and who was connecting to who?
    No. I mentioned it because it is the option in the game Single/Co-Op.
    I usually open a world modify and then invite people, for RP and such. I build a world then bring people into it. I had not gotten to the invite stage. But I then reinstalled and had to start over.
1 Like

@Cauthey Then might I ask why I have 4 people waiting on me to join a server on the West Coast. If they checked and everything aside from the mods are the difference in the game build then how is it they can get on and I cannot. I am not sure how that would be different and how they would be assisting people individually if they do not know everyone that is having the issue.

1 Like

Are the four people who are waiting for you to join connecting to the Conan server from your house? Because if they are, your connection experience ought to all be the same.

If they live elsewhere, and perhaps have a different internet service provider, then their route to g-portal may not have any issues or latency as their pathway might be completely different to your path.

I cannot fully explain the situation, so please do not take umbrage with me. I am merely sharing information with you from another thread that g-portal is aware of a problem, and they are working with internet service providers and their routes to try and correct the problem.

One, there are no differences within the build and structure. Two, they do live elsewhere but the same provider. I was just meaning that that would be a thing if the were populating and then all of a sudden stopped, but hey it could be. I was more pointing to how do they expect to help if they do not know who we are, who is effected…

1 Like

Additionally, any annoyance you may have gleaned is from the irritation of explaining that I had done all this already and that I am on a clean install and I still was being told to redo things. You are the first one to give a link, which I did follow and read. I get that most people do not. But I did and it is about servers disappearing. I have never had them. The only thing I was saying about G-Portal is if we do not have a way to tell them who then we are relying on hearsay, which is a waste of time. So hopefully we can get someone that has some actual pull in this.

1 Like

Server isn’t hosted on G-portal anymore. He is trying to join a server me and a few friends play on.
We moved the server elsewhere, because of continual problems with G-Portal. We use gtx gaming now.

** Server: **

Outcasts of Misfortune

Mod-List & Order:

Pippi: (
Warrior Mutator: (
Admin Skelos: (
Fashionist: (
Pickup+: (
Admin Build Anywhere: (
Simple Admin Stuff: (
Immerse RP: (
Glass Constructions: (
LTs Compass: (
ThrallSideKick: (
Lifeblood: (
AoC: (
Level 250: (

Right but even without the mods no server would populate.

1 Like

Well, I play this game a lot. I mean, 45 minutes ago i was playing. I logged off, official server, playing with my hubby in the same room, on the same net. I eat, I log back on, and I can’t get any servers to populate. WTF is going on? I have a lot of building to complete, and this is the only day that I can play this week! He’s actively playing and I’m sitting here unable to connect. I’ve restarted my computer and everything. Any ideas?

1 Like

Also having the same problem no server showing up in the list
restarted updated restart no change no list

1 Like

Same issue, no servers in the game menu and no servers on the steam server list.

To get on try this, go to the game server page and filter by history. You should be able to see your server with that filter.

1 Like

A friend from the east cost US and I on the west cost US were playing in my server and got kicked out in a Conan crash. Trying to get back in and no server list. Tried to direct connect using the IP and Port id, all of the 13 modes load except 4 that stay queued, thus can’t get back in that way. Hearing the same from many others. History only shows one server that I played a long time ago but no others. Can’t get into it.