No servers shown, Tried all the fixes

Game mode: [Enter game mode here:AKGamer Conan
Type of issue: [Enter one of the following: Crash | Bug
Server type: PvE-Conflict
Region: USA

I was playing on AKGamers conan Server and Crashed out of game out of no where. When I tried to restart the game, I can’t see any servers. I’ve tried going through Steam, It fails to Join. I tried Doing the Cmd Prompt IP fix, No dice.
It will not show ANY Internet servers, No PVP, no PVE No PVE-C
Anyone know whats causing this? Again I’ve been playing fine for weeks now, then Randomly this happened.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

I have the same issue.

1 Like

So do I. I can’t see any servers in the list. If I try to direct connect, It gives me a failed to connect message.


Same, I was just on a server, and now can’t see any.


I have the same problem with my server. Tried direct connect with the IP and Port. I have 13 mods and 4 will not clear queued. Thus I can’t get in that way.

1 Like

At least I know its not just me

Same issue I wish someone would at least say it’s being looked into

With all these responses I have to assume it will get some notice. Just keep the conversation going in here

Same for me. I just tried to find my server and got a blank list. I went to the G-Portal website and it said my server was running.

And here I thought it was just me. Thankfully, I was able to get back in by using the History option from the server type drop-down. I’m guessing the master server is down.

same here
no servers in list except favorites but cannot get into either one of those either gets hung on mismatched mods with several mods in que that never do anything

Same here. Direct connection fails, too.

EDIT: Going in through “History” (top left corner) actually worked!! Glad there’s a workaround until this gets fixed.

I have the same issue but it’s not just limited to Conan. I have no servers for Ark nor Atlas as well. Steam has screwed up something.

1 Like

On server page. Go into your History. That how I found our private server. it will also show any servers you have played on recently.

Same for me as well. I have even tried using the Steam server browser to search for servers and have come up with nothing. Zero servers returning for me using in game and steam server browser.


1 Like

yeah, accessing it by the history does not work for me.

1 Like

I do not know if this will work for others but it just worked for me. I went to the Steam workshop and unsubscribed to the mods the server I play on uses then re-subbed to them and was able to join our server after that. Like I said, I don’t know if this will work for others but for some reason it worked for me.

Yeah, I tried that, as well as completely reinstalling the game but nothing worked. It would be nice to get a mod to comment on the issue to at least confirm that they are researching the issue.

Yeah the server im on is just a normal server no mods. But i read that does work for some.
Glad this post picked up some steam(No pun intended) That said knowing this isnt limited to Conan is good info

Hey everybody,

It seems Steam has been experiencing some server issues since August 6th. Could you let us know if this issue still persists for you, if any other games that rely on Steam’s backend do also have this problem, and your region/ISP?
Thanks in advance.