No steam overlay in-game

Game mode: [ Single-player]
Type of issue: [ Other ]
Server type: [ PvE ]
Region: [ Canada, says Europe ingame ]
Mods?: [ Yes & No ]

Bug Description:

I cannot access the steam overlay in-game. Due to this I am unable to link my twitch, but there are other issues such as:

  • The “help” button does nothing (kinda funny ngl)
  • The dlc “go to store” buttons do nothing
  • The “more info” buttons on the update log do nothing

Expected Behavior:

Steam overlay should automatically start upon launching the game

Installed Mods:

I have had a myriad of mods installed with the issue, and I have also had zero mods installed with the same issue

Steps to Reproduce:

Going to use this spot for things I have tried.

  • I have the overlay enabled for the game itself as well as steam globally. I have enabled/disabled them multiple times to no avail
  • I am always online on steam (just to clear that up)
  • I have restarted steam / my computer multiple times
  • I did a fresh install of the game. I think it carried over my options from before so I might be able to do a better fresh install
  • I uninstalled Nvidia Ansel and terminated all razor processes (read online it could affect things, never had an issue with them before)

Other things to note, I literally only have this issue with conan exiles. I tested multiple other games. I think it’s been an issue since day 1 of buying it, though I never bothered enough to look into it. Now I need it to redeem the twitch drops, and it would be nice to use it again in general.

1 Like

I have the exact same issue. It hasn’t worked for a long time but i do recall it working at some point.

An alternate way to link our twitch account to our funcom account would be nice since there’s no obvious fix for this issue.

1 Like

Hmm, it works on my end. Just to confirm, does pressing F12 (default key) create any screenshots?

It doesn’t. None of the ‘steam features’ that are based on the overlay interface work. I’m trying another complete uninstall and reinstall (I deleted the entire folder and all mods this time). So I’ll get back to this thread once that happens. Potato internet is potato.

1 Like

Hello @Avlantia, could you verify if the executable GameOverlayUI.exe within your Steam folder has the “Run this program as an administrator” option toggled?

You can also try to temporarily close down all software running in the background that could interfere with both the game and the overlay, such as antivirus, firewall, fraps, GPU/Motherboard/Gaming peripheral applications, etc.

I’ve checked that box on now! I didn’t even think to look at it. Once the game is done downloading i’ll let you know how things go.

I am having the same issue. I have tried everything I can think of. GameOverlayUI.exe has the “run this program as an administrator” checked. And the f12 key does not work either. I have disabled all mods. checked game files. Restarted my computer. Could there be another way to link account?

Alright so I’ve gone through what’s been posted here thus far. F12 does nothing, and I confirmed that is the screenshot key. I set the overlay to run as admin. I set the game to run as admin. I set both to run as admin. I did the same after ending every other non essential process on my pc. Nothing. Currently doing the same as Avlantia, deleted the folder in the steam directory and now re-installing.

1 Like

Some posts reported that the problem was solved by enabling the overlay both for steam and for the game itself + changing the default keybind to something else.

So I just figured out my particular issue, and it was a blunder on my part. I did a fresh install, overlay was working. So I started adding backups of my old files to see what was causing it. The folder named “Saved” and everything within was fine. Mods weren’t the issue (sort of). MY issue was I had also installed ReShade, and that was interfering. I had “removed” it before to see if it was the issue, turns out I missed a file. I’ll try to get that working later on, but It (steam overlay) works for me now. So if you have ReShade, start there.


For further context, I did test other games that had ReShade installed, and the overlay was working for them. Although when you download a preset off the nexus for instance, the version number for it can range from anywhere between 1 and 5 in my experience. Could be the issue. Also worth noting I don’t have anything running as admin with it working.

I Installed the most recent version of ReShade off the website (as opposed to the dated version I was running) and the steam overlay is active. So if the issue was ReShade, worry not, you can still use it if it is set up properly / updated.


So it’s worth noting that after i did my complete reinstall it still wasn’t working. So i turned ‘off’ run gameoverlayui.exe from ‘run as administrator’ (set it back to normal) and it started working! So i guess, if all else fails for people, the complete reinstall should fix it.


I used reshade during EA, now switched to the GeForce and Ansel overlay.

But yes, wrong version can have bad result, or simply crash or avoid your game to start. Glad you found the solution.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.