No visuals in 'history lessons' inside vaults

Game mode: [Online private, modded]
Type of issue: [Bug]
Server type: [PvE]
Region: [EU]
Map: [Siptah]


Whenever I get to the last chest in a vault and engage the ‘ball’ that is on a pedestal in front of it, I get the audio and the written text, but no visuals, i.e. I see a black screen.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Use the orb at the end of a vault

I can confirm no visuals in volary of the harpy story I runned last night, online private modded

OK, you are on a modded server, too.
And this does not seem to be a very common problem.
Thus it could be a mod issue.

The modlist of my server is:

  • Emberlight
  • Kerozard’s Paragon Leveling
  • Shadows of Skelos

Do you have a mod from this list on your server?

none of the above, I run:

CAS, WYSIWYG wheel of pain, Exile Architect, Builder’s Workbench Reborn, LBPR, MCP, Severe Weather, BGM, TonedTones and HRL

Im am on official server, have come across of several not working there to.

In that case it is really a bug and not a mod issue!

Thanks for the info :grinning:

Hey there,

Thanks for the heads-up. Relaying it to the team to see if we can reproduce it on vanilla.

1 Like

@Ignasis Possibly relevant related information for the team - the same issue appears to apply to the intro cutscene video for Isle of Siptah. (You may already have sent that through to them, in which case please disregard - I just figure it seems likely to be related, so might be useful.)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.