NPC Thralls not appearing in the eastern parts of Sepermeru

Game mode: [ Singleplayer ]
Problem: [ | Bug | Performance | Misc]

I am currently playing in singleplayer on the PS4
Ever since the latest patch, none of the thralls in the Temple Quarter and Waterside areas in Sepermeru are spawning in at all. The rest of the city has all the thralls as usual. Westwall and Southlake has all their normal thralls spawning in.
Within the Waterside area, Conan is still in the tavern with the three entertainers. And then the 2 guards at the town entrance outside the tavern are also there. But beyond those NPC’s, no others appear outside of the Tavern’s/Wine Maker Dungeons immediate area, nor anywhere along the the east side of town. Even the lone cook on the little island is gone. All the priests, all the worker thralls, fighters, etc. All gone!
At first I thought maybe they were just taking time to spawn in. But Ive restarted, sat in the town, did several loot runs, and came back to find the eastern part of Sepermeru still vacant of NPC’s.
Once you get to the first western gate as you go west and pass by the Tavern/Wine Maker Dungeon, I start to see the normal band of NPC’s appear. The gate guards, as well as the Bandits to the right of the gate are all there. And from there on all other NPC’s appear as normal throughout the Southlake and Westwall.


1 Like

Stupid question I know but… did you build something near the tavern?

This is happening on PC too. If i go through the city from the no spawn area to the south side of town then back the npc’s will spawn. This only seems to be an issue on PC SP right after I continue my game.

From what you posted it sounds the same yet different if the npc’s aren’t reappearing. Sorry I couldn’t be of more help.

No I havent built anything near it.
I do have a base structure outside of the eastern part of the town, but it’s been there for the past 2 months and never had any issues of the the NPC’s not spawning. Im in single player mode but I haven’t changed anything in Admin mode to affect building spots. I’ve built only what is allowed according to normal official server rules.
I was considering that myself, but either way, it was fine prior to the patch.

Yeah I tried running all around town to see if they would spawn after I ran around a bit, but still nothing.
Tried going in and out of Wine Cellar, left the town altogether to do some loot runs in The Unamed City, and still nothing either way.

I forgot to say thank you for posting this.

Thank you! :+1:

Hello @Keokisun, welcome to the forums!

We’ll send note to the developers regarding this issue, thank you for all the details shared.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.