Nudity setting disappears

Game mode: Single player
Type of issue: Bug
Server type: ?
Region: China


Hello,

I have a problem regarding the nudity setting. (I play the game on Steam)

It just simply disappeared. I cannot see it in the main menu “Gameplay” under the language selection, nor ingame client setting. It appears in the character creation and server settings but only none or partial no full, even if am admin of the server.

I tried to modify the values of the “game” and “serversetting” INI from 0 (or1) to 2, and reload the game, it still doesn’t appear in the “gameplay” menu section and everytime I continue or create a new game, it resets to 1 or 0.

I have one mod installed, “Aquilonian females”, I tried a new character without it, no changes.

I tried to uninstall/reinstall the game, no changes.

I have checked if some other people encounters the same problem, but apparently not. Starting thinking maybe it is a problem of location in China and I should try playing with VPN ( I didn’t try this). I hope you can help me solve this matter,

Regards,


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.