Official Server 1823 - Rubberbanding since January 30, 2020 Update/ Elevators Default to Top and Req Two Pulls to Engage

Game mode: [Online official)]
Type of issue: [Performance]
Server type: [PvE-Conflict
Region: [America]


Official Server 1823. [Experiencing since the January 30, 2020 update rubberbanding. I don’t notice it in the morning between 6:00 -10:00 MST, but shortly there after I can’t go out my own door or jump off of a small cliff or move from an obilisk for example. Other players on this server are reporting the same rubberbanding issue.
I also noticed elevators default to the top and it takes two pulls to engage the elevator. ]


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Just try walking out of a door or moving away from a structure, like an obilisk or permanent rock formation.
2 Likes

The obi rubberbanding and elevator issues are confirmed reported bugs with the new patch.

As for the random rubberbanding (not obi realted), I can confirm it is awful today on 1823. Yuck.

1 Like

Funny thing about the elevators, is what you see and what someone else see’s are not the same.

Go to a base, and lower the elevators. Now have someone else run up from a distance. On your screen the elevators will be down, but on their screen they will be up.

The bugged sandstorms are similar… what someone has going on wont match up with someone nearby. So weird!

1 Like

I have the same issue on Official #1042 PVE-C

I have found that I can turn around and do a reverse roll away from the place I’m stuck and after MANY attempts can break free, only to get stuck again against something else.
While I was free I was not able to move around at will, I have a large open base, and found there were areas I could not move towards. For instance: walking to a well 20 blocks away required moving left a few steps, forward a bit, more left, stuck on wall, reverse roll several times, etc etc.
It’s like not only can I get stuck against walls (Both natural formations and player manufactured), but when I do manage to break free, my entire base is filled with an invisible maze.

I loaded up a single player I started and had no problems at all. nothing noted above occurred

A full uninstal / reinstal did nothing. having a clanmate kill me changed nothing except the location where I am stuck. Same with removing bracelet.

1 Like

Can confirm your report. Same on private dedicated modded or not modded servers. The Rubberbanding will not end and there is nothing you can do about.

Hey there,

We’re aware of the rubberbanding issue and it’s being fixed at the moment.
Regarding the other problems please make sure to follow the guidelines in this post so we can properly relay it to our team.


Thanks in advance.

1 Like

We got 3 ppl in our clan with that problem, were getting raided and can do nothing. i think its more effective to test an update before. so we will loose 3 months of work on official gportal server this moment. :confused:

Maybe today the Fix for that rubberbanding? Come on guys! :frowning:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.