Official Server hacked

Hi, not sure where to put this but needs some attention and help. Official server 1650 was down for more than 24 hours starting the morning of 9/10/21 and wasn’t even available to select on the server list during that time. When it became available today around noon all of us that logged in were directed to the character creation page. No one has their existing characters. At first we thought we had a server wipe, but this is not the case. There is the great wall built by Kunoichi at the beginning of the starting area. It appeared we would not be able to make it into the main map. After finding a small hole all you can find is builds by the clan Kunoichi all over the map. Where my base was there is nothing, other than where Kunouchi has built. Massive builds by one clan all over. Everyone I’ve talked to has found the same and has had to start as level one. It appears our server has been hacked. Three years of investment have been wiped out and replaced by someone else. How they accomplished this while the server down is baffling. It’s also heartbreaking to log into this. I’m hoping we can find some help and funcom will investigate and restore our server.
We are not the only server hit by this. Server’s 1586 and 1587 appear to have the same issue and the clan Kunoichi are built all over those servers as well. This speaks to a trend of Conan and Funcom being hacked and the game being hijacked by this clan. I hope funcom takes this seriously and does something not only to help the servers affected but to prevent this from happening again.

For something like this to have occurred, it would require a breach of security on the G-Portal side of things. Deleting characters on an unmodded server pretty much requires database access. We’re talking criminal offenses being committed, not simple cheating.

Well that’s unfortunately what’s happening. Log into #1650 and see for yourself.

This is horrible! I hope you have reported it to Zendesk! Include all the pictures you have.

1 Like

I can confirm too. I had a toon on 1650 from years ago, and I just logged into a character creation screen. Something happened.

My input for 1650:

I checked 1587 and 1586 because on the same box.

Hi @t1gerlily

Please make sure you report this over on Zendesk so that the team can investigate further.
You can read more about how to submit a report here: Official Servers - Terms of conduct, guidelines and procedures

Greetings
Melcom