Official server Loading problem

Game mode: Online official
Type of issue: Performance / Bug
Server type: PvP
Region: EU

Since yesterday (Friday) I started to have problems loading into the game and loading my building. Yesterday I couldn’t even get past the loading screen and when I did my building would not load. Waited for like 30 minutes for it to load but it never did. Eventually I stopped trying and just quitted.

Today (Saturday) I tried again and for some reason I did get in. So I started to build my tower upwards (still had some materials). But when I went down (I am on a huge tower in the middle of the desert on 8F) suddenly it started lagging again and it refused to load the building again.

I tried changing the graphic settings on many different settings like ultra, medium, low, 1080p, 720p and ‘low end laptop’. But nothing seems to work. I left it to load for another 30 minutes today but still no result.

What I can do is apparently remove bracelet and die, Then select a bed/bedroll that is far away from my big building, get stuck in loading screen, force shut down game, start again and load, in my case I get stuck inside a foundation stone when I load at my little outpost (I think it’s because it’s 1x1… but not sure), So I remove bracelet yet again, and now the second time I spawn normally in my small outpost and everything is fine. Now I can just run around again and play the game normally. But…

But then when I get close to my big building again in the middle of the desert it starts to refuse to load again and I get stuck inside the same loading bug again and I have to die again to get out of this mess again.

So maybe its because I hit some kind of building limit where I build something simply too big and it can’t load anymore, Or it’s some kind of loading problem where some items can’t correctly load and the system tries to keep loading and loading (which it can’t) so you get suck inside an eternal loading loop.

I don’t know… but what I do know is that this is very annoying and I can’t get to my stuff this way… I hope this will be resolved fast because I can’t play the game like this.

PS: I use the following hardware/software to run the game:

  • Windows 10 pro 64 bit
  • NVIDIa Geforce GTX 1080
  • Intel core I7-6700k (4GHz) (no i dont enable overclocking)
  • 32GB of ram
  • DirectX 12
  • Steam

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Start game
  2. Enter official EU pvp server
  3. Wait for loading screen to finish loading (if it ever will)
  4. Wait for building to load (which it never will)

14 posts were merged into an existing topic: Buildings not loading, desyncing from the server - Feedback thread