Offline and Co-OP game buildings disappear

Game mode: [Offline single
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

[Free text] buildings and some times thralls disappear

Steps on how to reproduce issue:

  1. Create game build and capture thralls
  2. Exit game to main menu
  3. Return
  4. All gone

This has been happening to my wife for 2 weeks now no relevant message in events log if anything. Decay turned off. Happens with both of her PSN. Accounts when using admin and not. Large buildings and small builds. At this point she has gone back online. Suggestions or answers would be appreciated.

So, she has a SP game. And joins you in Co-op? One is over riding other?

I was having abit of oddity year back, I’d join a friend in co-op and my main save would have issues.

So I made a 2nd ps4 account(no email) and use that for another character. (which is one I restart alot, so when stuff goes wrong… I can shrug it off)

is pretty sure i suggested this before…

1 Like

@Sera67 no I don’t join her tethering sucks she has just tried it offline and co-OP by her self. Have never tried turning internet off is that what you do?

I understand will have her make a new character that is not tied to a account thank you very much.

Ya, Once I started using 2 accounts, I found alot of my solo world issues went away.

Its been awhile since I did whole co-op thing, It was pretty broken after some updates ago. Most people I know have moved on, specially since I dont have a server up anymore.

1 Like

Well she started with a new user did some building got a thrall when she logged back in all but a few foundations were gone. Think she will give up on offline. Good for experimenting. Thanks again

There has to be some setting shes touching that causing decay or abandonment or some oddity. =/

1 Like

Possibly I have looked through the settings decay is turned off. Pretty much same settings as our server. Will turn on both ps4s and TVs and compare.

I don’t play on console , but what is the state of the consoles hard drive ? ( i mean does the HDD or SSD have enough free space ?) I’m just guessing out of the blank here , so this might lead to nothing

1 Like

It is a one terabyte with at least half a terabyte left. This did happen after Sony update.

1 Like

Hi @sestus2009, to ensure that the issue is unrelated to the current installation or data corruption, would it be possible to perform a clean reinstall of the game and also wipe all Conan Exiles data via the PS4’s application save data management menu on the main account, and verify if the issue persists before we escalate it to the developers?

1 Like

Will do that Thanks for the advice.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.