**OFFLINE** mode **SINGLE PLAYER** won't start because of failed login(?)

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Single Player
Server Type: =SERVER TYPE=
Map: =MAP=
Server Name: =SERVER NAME=
Mods: =MODS=

Bug Description:

Without constant internet connection, the game is unplayable. Decades old games could manage this, why aren’t you guys capable of doing so? Other issues: respawn timer in single player after death? There is NO WAY to pause the game, even offline mode (if it even works…).

Bug Reproduction:

Nothing to see here. Just start the game offline, because it offers such an option, but this game says: you paid, you can die now. pressing OK and then starting SP, this message jumps up again.

Here is the picture. Am I angry? Yes, of course, because things like this.

1 Like

Hello @rolee9309,

We’re sorry you are experiencing this issue.

Could you please go over to your Steam and restart it by choosing the “Change Accounts” Option while connected to the Internet?

After this, try logging back into the game while still Online and proceed to exit the game. Then, try to enter the game again this time with no Internet connection.

This should solve this issue, but if it persists, let me know :smile:

1 Like

Thanks for the answer. I can only check it tomorrow.
Meanwhile, could you share some information about the other problems, such as “disconnecting”, when exiting, not being able to pause the game and the respawn timer (after death) in offline single player?
Why are they neccessary in such mode? And probably will there be a change in this regard?

P.s.: sorry for the “rant”, it is just frustrating when you go home from work, want to play, but no internet, and you decide to play, but game says eff you.

I can comment on that part of it :slight_smile:

The game was developed from the ground up as a multiplayer (client-server) game, it doesn’t actually have a “true” single player mode.
What it does instead is when you pick single-player, then the game simply acts as a server for itself and plays and acts the same way as if you were on a game server.

So there are no “2 separate forks” of development, every change they make applies to both modes since in reality they’re the same mode and single player merely has the server hosted locally as part of the game.

As such there probably aren’t any plans to separate those 2 at this stage in the life of the game.


Aw crap, that’s bad.

It is frustrating to watch your follower getting destroyed when you died.
Or when you just want to take a piss, but have to exit the game and reload again.

But if I remember correctly there was a mod that could pause the game, but this was years ago, and stopped working - also years ago. So technically (I don’t know how much of a work that was, but based on its size, it was a small modification) the pause is doable - at least that.

Nope, problem still persists.

In the meantime I get pak file errors, verified the files, deleted modlist.txt, and nothing. I can get into the main menu, and when the game starts loading, it crashes…
So it is time to me to retire for some time I think.

While I can’t say much about the offline play part.
(As far as I know the game does not have a “true” offline mode anymore as Events, BP challenges, entitlements to unlocked BP rewards etc… all require a constant online connection to the Funcom Live Services even in single player.)

Regarding the crashes, if it’s a constant thing all the time, then there’s a high likelihood one of your mods might be causing it.
If it was just a one-off now that you tried without mods, keep in mind that it you had mods that tie into your character progression and you disabled those, loading your regular save-game could just as easily cause a crash if your save is dependent on those mods.

So to fix this crashing part of your issue and keep your save-game first you should probably restore your mods as normal and then if the crashing persists, look through them and see if any are outdated.

You can go to your steam page, click your avatar in the top right corner to go to your profile, then click workshop items on the right and then subscribed items. Filter it by Conan Exiles in the top. This will give you a list of all your subscribed mods and you will be able to see their last updated date in the list.

If you see any that haven’t been updated since december 5th or earlier (before Chapter 2) then visiting their workshop pages will often give you a hint as others might be commenting if a particular mod is no longer compatible and causes crashes. Keep in mind, just being outdated is not necessarily indicative of it being problematic as depending on what the mod alters and how, many outdated mods can work just fine, that’s why the comments generally help.
Ultimately though checking the log might also give a clue as to what’s causing it. (Manage -> Browse local files in Steam ConanSandbox\Saved\Logs\ConanSandbox.log

While the generic errors won’t tell you much, scrolling to the bottom you’ll see where it crashed and typically you might find some usable info right before that (so things like the actual crash line saying “access violation” etc don’t hold any usable information as it just tells us the game tried to access a memory region it wasn’t supposed to, it doesn’t actually say why… for that you have to look at what happened before and try to guess what might be responsible based on that)


I can also add something here as my current play style is currently solely offline.

Two things: First as Xevyr already explained there is no pause, HOWEVER, with the advent of the New Construction MODE, allows a quick one button invisibility which essentially halts the game by putting player in Invisible/God mode. You can now poop or answer the door, and not worry about dying of hunger or thirst. Unfortunately your follower can still be attacked so a little bit of common sense don’t log out by a world boss etc.

Just hop into Admin mode for single player and check that Creative Mode is enabled for all players. Now you can hop out exit Admin mode and play legitamately but have accesss to Construction Mode.

This will allow the ‘one button’ activation for God Mode that will allow you to take care of real life, as an aside Construction mode also toggles off the HUD so it allows for better screenshots or videos of in game construction to be taken. Also by playing the game in offline mode, for myself with internet disabled, I am able to finally halt ingame BattlePass notifications!

the flip side to this of course is that you do not progress through BP, and EVENTS do not trigger ‘Migo EVENT’ , ‘SepaMaru Event’ etc. But personally I found Events were out of control in solo play, and I couldn’t hunt thralls in Sepamaru with the endless-back-to-back-event triggering there for the reasons again that Xevyr already pointed out above. The solo game does not disquish from online version, so if 100% of game population is in SepaMaru then event triggers…adnauseaum.
so just a heads up there. Happily the current ‘Witch Hunt Event’ DOES still functions as normal with no internet connection.

Just some observations from one solo player to another. I hope Funcom gets you back up and running soon. All the best Exile.

1 Like

What’s strange that to this day, the game worked, my girlfriend started playing today, and after ~10 minutes, crash.
Howqever in the log file, there are a couple of errors related to Savage wilds, and this mod was just updated today.
It’s either SW, or some other mod that NOW has a conflict with SW.
I will try to remove the mods one by one to find out what causes the error.

1 Like

Yeah, I used to use the cloak/god trick, but via the admin panelvif I am alone as you also said. :grin:

I don’t mind not doing the events, I am already level 60, plus there are a lot of missing in Savage wilds (mod).

Thanks tho’!

1 Like

Okay, I decided to unload all the mods, delete modlist.txt file, and still getting error after several game integrity checks.

Looking the log file, this catched my attention, it is a pak error:

  • [2023.01.14-18.55.25:732][162]LogStreaming:Error: Couldn’t find file for package /Engine/EditorLandscapeResources/DataLayer requested by async loading code. NameToLoad: /Engine/EditorLandscapeResources/DataLayer

  • [2023.01.14-18.55.25:732][162]LogStreaming:Error: Found 1 dependent packages…

  • [2023.01.14-18.55.25:732][162]LogStreaming:Error: /Game/Maps/ConanSandbox/Art/Heightmap/Heightmap_x4_y1
    This is also interesting, I have the River Boats of the Exiled Lands mod, but it is not is use for over 2 years, but that mod alters this file.

  • [2023.01.14-18.55.26:046][162]LogPakFile:Error: Pak chunk signing mismatch! Pak file has been corrupted or tampered with!

Forgot to tag the nice guys: @Xevyr and @Sarealac

Hey, it seems like you have some issues with your actual game packages (the last error)
If you did a verify files and it completed successfully then it might be something it’s not detecting properly.

A reinstall would fix your issues (if you go down that route don’t forget to backup your single player save ConanSandbox\Saved\game.db for EL and DLC_Siptah.db for IoS or the respective one for Savage wilds - probably best to backup that whole Saved folder if you play on multiple maps)

However before going down that route you could go to your ConanSandbox\Content\Paks file and potentially delete any that seem “suspicious” (weird modified date, weird size like 0 byte etc.) and then do a verify.
If you don’t want to bother ofc the reinstall might actually be faster.
After that you can restore your single player saves by copying the contents of the Saved folder back in place.

I already saved the saves, because of the mod unloading - I play on Savage Wilds and I don’t want to lose the progress. :upside_down_face:

Redownloading will be a nightmare with 1.3Mb/s download speeds, and I just thought the same: deleting the maps.pak, and see what happens. Easier to download 1.9 Gb of data than 86! :laughing:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.