One hit knockout

Game mode: [ | Singleplayer koop)
Problem: [Bug ]
Region: [Here]

Hey there,
This is my first Post.

I play coop with a friend and we are wondering why we are able to knock out a thrall with a normal truncheon with just one hit since the last Patches. Do you have this Problem too? It is way to easy! It does not matter what Level the thrall has.

Steps on how to reproduce issue:

  1. Take the truncheon
  2. Knock out a thrall
1 Like

I guess something is changed to your admin panel. Ask your teammate if he change it accidentally. No to the servers i play i don’t have this luxury to knock out an npc with a single hit. Not that i wish to, but sometimes when i farm ravagers and fleshtearers i wish i have this luxury. Welcome to the family :+1:

1 Like

Good to know, that it could be a problem of our settings and not of the game itself.
But in the combat settings we just reduced our and npc damage output to 0,6. We like it difficult.
The Rest should be standard in this chapter. I don’t know if there are some other values which influence the knockout hits? Does someone knows more?
Thanks for answering!

1 Like

I have a friend on this forum sestus2009 and a YouTuber Wak4863. Sestus2009 has his own server and Wak4863 knows almost everything in this game. Try to contact them and they will respond for sure. Both of them one way or another help me a lot several times


@stelagel Thanks for bringing me in feel free to tag me in the future so I don’t miss it as a follow a lot of posts. But always check my @ mentions.

I had your issue with my solo game at one point. I’m not sure of the exact setting that caused the issue. But restoring default setting solved it for me.

My guess is during some testing prior to the issue I had jacked my damage multiplier way up or something of that nature.

Hope that helps. :wink:


Hi @Blanko, welcome to the forums!

As Wak4863 has suggested, please try to reset your settings to default and restarting your session, then let us know if the issue persists while playing on default settings.


You were right. I set all my settings to default and tested it. After that i set my individual options like I had before and tested it. The result was the same: the bug is gone. I cannot say which combat setting it created. But nevertheless, making my settings to default, solved the Problem. By the way it solved my Problem from my other thread (no friendly fire) too!
Thank you!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.