Option to disable opening cinematic, please!

The opening cinematic is a beautiful piece of CGI art, everyone at Funcom, and the Conan Exiles team should be very proud of it. It was very cool to watch.

The first time I saw it. Even the fifth time I saw it.

Now, after playing the game everyday for a month, it’s really wearing thin to have to sit through it every time I boot up the game. It’s so resource-intensive that even when I click my mouse furiously, and/or hit the escape or enter keys, my system doesn’t acknowledge my commands and exit the cinematic till after Conan has finished walking up to the girl.

My machine is only a few months old, and not a scrub in terms of its CPU, GPU, and RAM. The game itself plays fine, and I never have any issues with speed or graphics. The cinematic plays smoothly, it just doesn’t acknowledge my commands to let me skip it quickly.

I just want to load up the game and start playing.

Most games have an option in the settings to disable such opening cinematics on subsequent start-ups. I could find no such option in Conan, and it seems like something that should be an easy fix, and was an oversight not to include in the first place.

Please add an option to disable the opening cinematic!

2 Likes

Hey Rudie,

The game does some additional loading in the background during the opening cinematic. You should be able to skip it pretty quickly, but if you have mods installed then it will be a bit longer before you can skip it with the ESC key or by clicking the mouse.

You should be able to edit the DefaultGame.ini file to disable the intro cinematic, but I can’t guarantee that this still works.

Go to: \Conan Exiles\ConanSandbox\Config
open "DefaultGame.ini and set:[/script/movieplayer.movieplayersettings]
-StartupMovies=StartupUE4
-StartupMovies=StartupNvidia
-StartupMovies=CinematicIntroV2

2 Likes

I’m not entirely sure. I’ve just clicked the left mouse button or hit escape when the cinematic starts and then it works every time. However, as I mentioned in the previous posts, if you have mods installed then loading the cinematic can be a bit problematic.

2 Likes

Usually, when i hit ESC and the cinematic is freezing but the sound keeps going in the back, that means that the game is still loading.

During this cinematic, you should see 3 little circles on the bottom left of the screen, if they are not here anymore, it means that the game is fully loaded and you can press ESC or mouse buttons to skip it.

2 Likes

You should definitely set up your DefaultGame.ini to disable the intro videos. While you will get a short black screen instead while the game loads, it still loads much faster than if you allow the videos to play and wait until they let you skip them.

The only downside is that you will have to disable them in your settings again with every major patch (not hotfixes).

2 Likes

This isnt an issue on my end. i hit ESC or left click and works every time.

I just play games. I don’t know the first thing about coding or how to go about altering the game files. I’m not keen on attempting to do so, for fear of messing something up drastically. I’m a real boomer when it comes to that sort of thing.

I shouldn’t have to do all that anyway, when as I’ve said, it’s almost an industry standard to be able disable those sorts of opening cinematics via an option somewhere in the main menu.

That’s great that it loads things in the background, but surely it would load faster if it’s not using up system resources to play the cinematic?

I’d rather just sit through a simple loading screen, such as when it’s loading my saved game. The opening cinematic is just getting irritating at this point.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.