PC - Age of War Chapter 4 Update Discussion Megathread

Please use this thread to discuss Age of War Chapter 4 update on PC.
Discussions of other patches and platforms should not be held here but in their respective forum sections instead.



Patch installed. Looks good. :slight_smile:
First 5minutes after update:

Trying to log in on official servers 2 out of 3 attempts I got “authentication failed” and kicked back to start menu.
As I got into the game I removed my bracelet because I was stuck and when I pressed F on my corpse i got “you’re not eligible to equip”. I opened inventory and manually equip my gear and it worked. Am I the only one getting this experience?

  1. There also seems to be an issue with the online element of the game, challenges, battlepass and bazaar are offline:

    I restart the game 3 times. This is on official server.

Edit: The bazaar/battlepass and challenge panel will get back online only if you complete a challenge. THis seems to force the game to enable the bazaar/battlepass/challenge.

  1. While I can take most materials and gear out from chests, I can’t loot keys from my own chests, like the arena champion key. I can’t take coal/gold nuggets from a furnance, while I can take the gold bars and coins.

  2. All the stuf that I bought, that can be found in ancestral knowledge is disabled, cannot be used/equipped. All payed for items cannot be used/equipped/looted/stored in chest.

  3. Keep getting “authentication failure” multiple times while trying to connect on official servers. It’s a challenge to get in.

  4. All my guards, barkeeper, dancers, horses, etc are under foundations as if they are keeping my nemedian base from collapsing.

  5. Armor stands are partially invisible.

  6. Items cannot be equipped/stored. Messing with the sorting option fixed it for some reason.


Yes because there were knights jousting and spanish conquistadors in the age of Conan.

1 Like

Changes to Challenges

Completed Challenges award significantly more Battle Pass XP than before, but will also have more difficult or involved requirements
Challenges now reset weekly instead of daily so you have more time to complete them

Its like " Hey we helping! " while pushing it more in cave…

Oh forums has something new seems too

My Zamorian Barkeeper and 4-5 random npcs all stacked under the counter.


You have ruined the inventory system. I try to move stuff back to how i had it after selecting no sort, and it automatically moves stuff back. this sucks.

i logged out because it wasn’t showing my food in the inventory at all and one of my water skins is missing. now i cannot login in again, keep getting authentication failure.

Logged into another official server (1504), and now it tells me I cannot use the Arcane staff from Age of Sorcery battlepass.


update - Decays are broken!
Next update - Nemedian deletes half of chests
Next update - Mods are killed for 4 months
next update (war 3 ) - everyone is banned

None of these gets anything as sorry

Good april joke update tho

Age of war 4 - No chests for anyone : Cant place anything in chests or pick anything out of them! Only maybe works to some items if they are dropped on ground!

Lets make bets of what next update will kill : maybe will do full wipe of servers…

Great quality of life update!!


The bazaar is offline everytime i log in. The bazaar/battlepass/challenge pages are offline and won’t load unless i get progress on challenges.
I was running around and randomly killed a demon beast. I got 1/3 on my challenges and online features got back up. I relogged and the same thing, everything is offline. I killed another demon, got 2/3 on my challenge progress and bazaar got back up.
Please fix this.

:brazil: feedback patch-notes Conan Exiles spoilers

Para quem atualizar deve conferir os arquivos para nĂŁo ver essa tela de erro assim que entrar em conan exiles age of war 4 :relieved: @Funcom_Community

Para Steam


BAZAR atualizado Age Of War 4

Passe de batalha Age Of War 4

Novo MENU invetário… F
OBS: (Achei péssimo por não ter a opção de doar todos os itens para um baú)

Em resumo não é uma boa ideia jogar hoje por vários erros e BUGs com a nova atualização de conan exiles age of war capítulo 4 F :stuck_out_tongue:

1 Like

my client is updating now, not sure if I should try to login :smiley:

Update, everything under Ancestral Knowledge is greyed out and cannot be used.

I killed a 1skull beast and all online features got back online, including the ancestral knowledge. Somehow completing your challenges progress forces the game to connect online features and autheticate everything.

Was looking forward to see my base colapse :rofl:

1 Like

What did you do to the movement…
The character stops and start to slide for a few seconds xD

Sliding Movement Lol

Lovely. I started the update at 2:05 pm and it is still updating. It shows files are moved since one hour!!! and still shows over 2 and a half hours. Uninstall and reinstall would take lesser time. When i read all the issues from the others I doubt that it will work properly so congratulations for the slowest updating game and for probably untested content.

I place a bet. Like every update before i will have to inspect the files before i can play again.

It is 5 pm and it still updates and moves files. This is far away from incompetence.

6pm now and still moving files. Maybe you should inform the players before you try to sign in the Guinness Book of Records for the longest update ever.

Since 5!!! hours is tuck in a “check data files” and “Files are moved” loop. I am tired and try a total reinstall.

Maybe Funcom should give the Dune licence to a developer with way more finesse.

The promised stamina update is still not fixed as promised in Devstream.
On the Beta Client it was 1 second of cooldown since the stamina regenerates and its still 0,1 second on live servers

:brazil: Conan Exiles bug @Community
Como diria no Brasil “Estão empurrando o problema com a barriga” isso se refere a preguiça de ajustar e resolver um problema que todos estamos reportando mas parecem não querer ver ou ajustar o problema empurrando apenas “Bazar” e “Passe de batalha” lembrando que o mesmo item de skin do “bazar” tem o mesmo problema :sleepy:

Funcom se nĂŁo for fazer um conteĂşdo de qualidade qual o sentido de fazer isso? :thinking:

1 Like

I think something has changed. I can’t pick up/put down some items. Previously, when dragging with the Shift key pressed, a window appeared where you could specify the quantity, but now it does not exist.


Yes, they removed that functionality despite all the negative feedback


The inventory revamp seems like a downgrade. Maybe I’ll get used to it, but from what I noticed, the window is smaller, splitting items sucks and I never use sorting anyway so all those sort by category buttons are useless for me.
I didn’t check, but is there a way to make item icons or inventory window bigger?