[PC] Cannot rotate sandstone fence


#1

I’m currently building a 3-tower home, which consists of a 2-story/3-story/4-story tower interconnected. The way I’m trying to build it is to place archers on top of the 2-story, thatch tiles on the 3-story, and my wife’s Pit of Yog on the top of the 4-story. Everything’s working fine, except one thing.

I cannot rotate one sandstone fence piece to face outward. It just will not let me rotate it. If I try to place it anywhere else I can rotate it no problem, but at this particular spot…nothing. My stability is fine, so I know that’s not the issue. Here’s some photos showing the piece in question, as well as other areas that are near identical that can rotate fine.

My OCD would appreciate any assistance regarding this. lol


#2

Have you tried removing the full wall that’s behind it and placing the fence then placing the full wall? My guess is that the full wall is not allowing placement with the fence facing outwards…


#3

Sorry for the late response, busy day. Anyhoo, I have not tried that, I’ll give it a whirl here in a moment just to see if that’s the case. It would be very strange if the full wall wouldn’t allow it, but hey, weirder things have happened. lol


#4

Yeah, the building system can be a little wonky at times. It’s much better now than it was 9 months ago that’s for sure.


#5