Unable to rotate a square foundation?

question

#1

I have a insulated wood foundation, the square block, not the wedge, and when placing it, it will not let me rotate the block.

This is extremely annoying, because I have an entire base floor where the wood is going one direction, except for this one stupid ■■■ block that won’t let me rotate.

Has anyone ever experienced this, that has a solution? It seems incredibly stupid that a square block will only flip, and not rotate. The layout looks like this…

= foundation

X = the block that won’t rotate
= = ceiling piece

#-#-#-#-#
#-#-#-X-#
= = = = =

I’ve gone as far as deleting everything under it, and surrounding it… But no matter what I’ve tried, it seems that this one ****ing block just isn’t allowed to face any other direction… WTF???


#2

I don’t know what the **** is going on with this game… But it looks like the direction that the stone foundation underneath the insulated wood foundation, affected the rotation possibilities of the insulated wood foundation…

This makes no sense whatsoever…


#3

hey there,

try to remove the block next to the one you want to place (so the # right to the x for example), the autosnap system will let you snap the X block automatically after you place the # tile.

it’s confusing at first, but works then, I had this issue often and most times it was solved by removing the block next to it, and then placing the two in one move.


#4

I had the same “issue” but found the reason why it was happening.

If you have a foundation underneath it, check if it’s positioned like you want the rest to be else the one on top will only rotate the same sides of the one underneath it. It’s very hard to figure it out with the stone foundations, but that’s really whats causing it.


#5

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.