PC Chests disapears on triangle foundations


#1

On PC large chests disapears that are placed on triangle foundations when servers restarts.
I have a big round base where i put 100-200 large chests on the floor in a circle.
Whenever server restarts the large chests disapears. Not all of them, but a few every server-restart.
It only seem to affect the triangle foundations. So far I dont think any chests disapeared from square foundations.
Could you fix this please?
A few other things while at it:
Fishtraps, cant “loot all” at first try. Have to escape and open it again and the loot-all option appears.
Moving stuff, when moving stuff from inventory to boxes and using the give/take button, it bugs out sometimes and wont pick the next item.
Intro, when booting the game cant click away the nvidia intro etc.
Mining, when mining rocks it wont give any material, only seem to work on some points of the rock, worked before.
Dying, when dying the game freezes for a few seconds, wasnt like this before.
Upgrading walls, when upgrading walls from sandstone to something else, it changes the inside/outside rotation sometimes. Couldnt it be faced the same way as the original piece?
Upgrading ceiling, when upgrading triangle ceiling from sandstone to something else, it sometimes puts the triangle the wrong way which shouldnt fit in the first place. Making the original triangle disapear and makes a hole in the construction. Also making the craftingstations placed on it sometimes to disapear.


#2

I logged in today to find two Cupboards gone. They were both on Insulated Wooden Wedge Foundations. My clan member had the same thing happen a few weeks ago. My bed was also on a wedge foundation and is gone. But it’s okay, the two wooden stools are still there.

This kind of bug is not okay. I am not going to spend more time on this game just to lose what I worked for.


#3

Just happened to me this morning,2 advanced furnaces WITH T4 thralls gone,furnaces placed on wedge foundations along with chests containing a bunch of bricks and ingots… just flippin gone. The Orbs missing is one thing but this after spending so many hours finding T4 thralls and stuff and grinding just to find it gone?,thats a game killer there.


#4