[PC] - Craftable tents are glitched


#1

Last night I decided to craft some of the new tents we’re able to make and set them around my wheel of pain. After setting them down, I liked how they looked, but I didn’t like where they were placed. Unfortunately the game doesn’t let me pick them back up. It also doesn’t let me destroy them. I can’t hold E to bring up any menus, and I can’t even attack them to break them. It’s almost as if they’re not really there physically, just visually.

To make matters worse, I went to craft a few more tents and once placed in my toolbar, all my buttons stopped working. I couldn’t punch, block, kick, nor even press button 1 to bring up my 2h sword. I could press 2-3-4 and bring up my tools, but I couldn’t use them. I tried logging out, nothing. Restarted game, nothing. Restarted computer, nothing.

Once I removed the tents from my toolbar, everything was back to normal.


#2

I can confirm the tent issue on a paid server.

And in the toolbar case, you can try to put a consumable in your bar and use it.
For me it unlocked the bar again.


#3

Hi i have already started a complaint about the tents having no collision, or interactive menue, to pick up after placing them. I hope they sort this out asap, because i have a couple i would like replacing


#4

Thank you. It’s kind of sad how two weeks later and it’s still an issue. I placed some around my wheels of pain on the map, and even though I’m happy with where they are for the most part, I would like to move them around, even if just a little.


#5

Remember game releases tomorrow…MOST of these should be fixed but I am sure there will be a boatload of bugs still to be fixed.


#6

Still not fixed with the release. quite dissapointing


#7

Why doesn’t that surprise me??


#8

This game is bugfree now. :smiley:


#9