Latest patch broke game


#1

Game mode: [Online]
Problem: [Bug | Performance | Misc]
Region: [Near starter place but further North past a few rivers]

The latest patch has broken our server.

Everything we built inside our base building is gone, including beds, chests, furniture, workstations etc. It’s also not allowing me to place the well on the ground again as it didn’t let me drink water out of it. Awful, awful awful! Please fix this!


#2

same with me here…it’s a nightmare…


#3

Same here. Every crafting station and most chests placed on foundations are gone, leaving lootbags behind… This is really absolutely annoying.


#4

Same issue on our server, all crafting stations gone


#5

My server also, I dont even care to play as soon as I logged in and every crafted thing ive made minus the Altar and Wheel of pain… Gone… And forget about placing anything…Did you guys even test this ?

_EDIT : After reading some more comments i tried some things, I removed Pickup+ and Less Building Placement Restrictions and restored my Private server, started it up and Everything I own is back. All crafting stations and building materials everything. Also I am still running Immersive_NPCLoot, LitManItemStackAndContainerSize, LitManLevelOneFiftSix, LitManLootLegendaryChest, LitManWeight.


#6

Same here. I started a new game after the patch and I was able to build a house just fine but I cannot place anything either inside of the house or outside. I’ve tried to place beds, bedrolls, furnaces, and workstations but they all say “not enough contact with the ground.” I’ve tried placing on foundations and ceilings as well as outside on the ground and nothing can be placed.


#7

We are currently investigating this. Are you all on private servers or are you playing on official servers?
Also, do you have any mods installed if you are on a private server?

So far we believe that this is linked to private servers running mods which haven’t been updated.


#8

Can confirm this. Single player, with some mods.

Game also starts to crash when starting a new game.

I can submit a crash report - just tell me how.


#9

Do you remember which mods you have installed?


#10

Playing on official srever. Only problem that i can tell for now is missing orbs.


#11

I started reinstalling but I can get you a list once it comes back.


#12

Actually, from the log file:

LogModManager: Starting mod runtime module.
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\1384471264/draginwater.pak
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\1300370962/Teleportation.pak
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\862116109/BarkByProduct.pak
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\1183199682/Immersive_NPCLoot.pak
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\1373805768/WoodChips.pak
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\1388522920/ConanExpanded.pak
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\1375672746/tempbosshp.pak
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\860241645/PauseOnEsc.pak
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\864199675/Pickup+.pak
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\1395669336/Bark.pak
LogModManager: Mounting mod pak file: F:\SteamLibrary\steamapps\workshop\content\440900\1378719481/Feats10000.pak


#13

I think it is pickup+. Looks like the only mod we have in common and I have the same issue.


#14

I’m not using pickup+ but have the same issue. The two mods we have in common are tempbosshp and draginwater.

Edit: I disabled all mods and I am able to place objects again. I have to go to work so I can’t reenable my mods one by one to see which is causing the issue though.


#15

Once it reinstalls I’ll take everything off and try again.


#16

Forget about private servers and mods. ALL ORBS ON OFFICIAL SERVERS ARE GONE.

Do you realize the amount of hours you have just stolen and rendered useless across your playerbase on official servers? It is almost unfathomable.

All servers, all orbs, GONE.

Bye Conan, this was the last drop.


#17

I am not playing on the multiplayer online. I play a singleplayer game and I have the same problems with more of less everything gone. My buildings are still intact and I still have a furnace and well, but as fare as I can see EVERYTHING including crafting stations and the Items I made at the stations have disapeared. I logged on to a dark room which previously had a table, chair, large campfire, rugs and a braisier also torchs. My boxes with collected resourses gone, all of which I worked had to get and died a numbers of times in the process. Too many hours work and choices went into it all.
My abilities and feats had also gone to zero, which I redid trying to remember all the steps I had taken over the last week or so.
So what happened and will I get my stuff back.


#18

Conan makes many backups of your saves, if this issues is fixed you can slide back into your pre-update save easy. As a temporary fix for now since you’re playing single player, you can use admin panel to spawn your stuff back in and continue playing.

Not sure about servers though, if private servers have a map and player rollback feature then I’m sure this can be fixed too. Can’t speak for officials tho

Once my update is done I’ll see if mine’s byorked too.


#19

Hye !

(Sorry, my English is bad …)

I play singleplayer game and game doesn’t launch with my current solo game.
The title video game doesn’t work normaly (some freeze on video).
I don’t have mods on my solo game.

Thank you.

(Sorry for this edit but I send you a screen capture of Error.)

All my apologizes, it was a file problem on Steam, sorry about that !


#20

singleplayer and players on modded servers! all mods that change building items, remove them from mod list and all wil work again, can’t return lost stuff but you knew that when you play on modded servers and you load your world with broken mod, things happen. don’t blame devs for broken mods.

general rule for modded severs admins, after every major patch, save world (backup), load your world and see if weird poop happens, and act upon when they do by either waiting for mod update or removing set mod (investigation witch mod it is maybe req)