Can't build anything


#1

Since update 33, can’t build anything. I can craft it, but i cant set it anywhere.


#2
  1. Single/Coop or dedicated?
  2. If dedicate, what server?
  3. Are you in a clan?
  4. If not dedicated, can you share your game.db with me?

Thanks.


#3

I’m on official server 402. Im in a clan, but i left the clan and it is still not letting me place anything. I fought for a while and was eventually able to get a fire built. Now it lets me build a foundation, but the foundation doesnt actually build, it just goes away from my inventory. How do I share my game.db with you?


#4

Now i can build in a few spots, but hardly anywhere else. I’m not even sure what else I can say at this point.


#5

Ya so it is only letting me build on really flat spots. I cant build anywhere but right in the open. Can’t build near cliffs or water or anything complex. When I do start building, it wont let me snap to things like it should. Like, i can’t build ceiling tiles in all directions from a foundation. I can only build in like 3 or 4 directions.


#6

I got a copy of .db from official server for internal testing, can you give me name of your character so I can take over it?


#7

Aniyah is my character name.


#8

sorry i just ended up swapping servers. honestly the privately owned servers seem to be far more stable and less buggy with the new update. Also, KUDOs for rapid response!


#9

Can’t find your character in the database file, are you sure you spelled it correctly?


#10

Yes. I’m sure it’s spelled correctly.


#11

When did you create your character?
Could you please pop back into 402 and get me location of your base? Press CTRL + SHIFT + L and copy paste whatever is in the text field.


#12

Same here 426 is where we hail from


#13

im having the same issue on official server 402 PVE my ingame name is Newt a few people on the server are having the same issue aswell location : teleport player -19421.658203 182548.21875 -8561.607422


#14

Thanks for the info newt.
I made a character and added myself to your clan. Whenever I tried building somewhere, I was told the land is already claimed. Which seems to be caused by old land claim rules conflicting with new ones. In theory, this type of error should not occur after server wipe as every newly build structure will have to obey new land claim rules.

But we’ll look into it.


#15

part of it u cant place but in general i cant place anything even at my first house which has nothing around it ;p


#16

Can you give me coordinates, I will check it out and add it to the bug.


#17

it seems to be fixed now but when the new update went live it didnt because i tested it to make sure it wasnt a land issue even gave the item to my friend to try and he still had same problem but the house u visted still has that issue but im getting off the pc for now so wont be able to reply after this msg till l8r (also a question when will the server wipe happen)


#18

As far as I know, the wipe is planned for release of the game on 8th of may. Thanks for the info, if you find anything else, please let me know and I’ll look into it.


#19

I am also on 426 and have the same issue. Coordinates are -8679.176758 138550.375 -7118.103516


#20

We are having the same issue on our personal server, can place blocks sometimes after a server restart for a very short time and then no one on the server can place them, no walls on existing buildings, no foundations or pillars, nothing.