PC Crash Public PVE Servers

Game mode Online official
Type of issue Crash
Server type PvE
Region Official Server 1504 PVE g-portal us (also on other official servers when tested after problem happened)

CE crashed while playing on public server. It plays fine in single coop. The computer went to black screen had to power off/on to recover. Originally happened while in central region 2 times then 3 times in Sepermeru. Now it crashes my computer everytime I try to log into server just as I see my character in the starting spot. No time to take a screen shot. Screen is left with solid tan color as per desert. No images and requires a hard power off/on to fix.

I have played for about 300 hours on in conan on single/coop and on the public server 1504 with no issues. We have a large base on mountain near circle of swords. All crash occurrences have been since Friday Jan 10. My windows and video card drivers are up to date. I play through Steam and have verified the game files twice.

Computer Intel i7 3770 CPU 3.40GHz 16GB Ram 64 bit Windows 10 Home version 1903 OSbuild 18362.535 Aug 11 2019
Video Nvidia GeForce GTX 660 Ti

There seem to be a number of error messages in the text files in the folder Conan Exiles ConanSandbox Saved Logs
Let me know if any of the log files would be useful to you and how to upload them since I can’t upload files as a new user.

Is this a problem with the server? What do I do to fix this? I would like to keep my saved single player game. Is there a way to do that if I need to do a clean install?
Thank you

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

Apologies, Larthanon, I cannot help with your problem, but I can answer one of your questions; specifically, retention of your solo game.

Find F:\Steam\steamapps\common\Conan Exiles\ConanSandbox (your path will be different, but the important part is ConanSandbox)

Copy these two folders and place them somewhere else, I use a desktop folder.
Saved
Config

Those define your solo game and may have some Config data for your online game. If you reinstall your game, you will have to set your specific configurations manually for online play, but your character data is on the server.

After testing (and may I suggest you try a different server first?), copy the above folders back where you got them and you can continue your solo game.

Good luck !

Regards

jim

Thanks Jim,
I have copied the two folders and if I ever get CE working again I will load them. I done a clean install and the pc crash problem persists when using public servers. My issue appears to be similar to other posts in that the crash does not seem to be in any one particular spot and it appears that it may be lag related as I have noticed stuttering of graphics just before the crash. I have tried using different monitors thinking it might be a compatibility issue. (not sure how since it was working fine before Christmas on the same monitor), but the problem exists on multiple monitors. I have checked my video drivers and they last updated in August. There were no problems between August - December.

It looks to me like it is a server problem. Can someone from Funcom let me know what, if anything, is being done to resolve this issue?
Thanks!

1 Like

As a follow up - after I did the clean install I tested the single coop option and it is also crashing.
Any advice would be appreciated.
Thanks

Hey @Larthanon

Since the crash affects single player and online play, and we haven’t released any patch or hotfix since December last year, we suspect this might have to do with some update on your software or hardware (i.e. a new Windows update, or a faulty/ageing PSU) that happened close to January 10.
If checking the integrity of your game files does not spot a corrupted file, our best guess would be to first check if your PSU is in order, then try to see either if Windows received a recent update, or if possible, to update your system drivers.

1 Like

Hi Ignasis
Thanks for the information. I will check my PSU.

As for windows updates the only update that happened on Jan 10 (or anywhere close to Jan 10) was a windows defender security intelligence update. There have been 9 more security intelligence updates since then. I have the Battle eye process and the Conan Sandbox process added as exclusions in Windows Defender.

I have updated the Video drivers to the latest from NVIDIA. I have tried reducing the graphics display in the game to very low levels and it has helped with the crashing. It now just freezes and I can usually get back in the game by ALT+Delete and closing the bug reporting window without having to do a hard reboot. Before Jan 10 I could easily run at high detail levels in the game. Do you know if this still indicates a power supply problem or is there some other setting I should be looking at in Windows Defender?
Thanks

I would almost guarantee that it’s a psu issue.

I have been through this twice with a 9 year old psu then a 5 year old back up.

Both times I would have the exact problems you are having. Curiously only with Conan. I think it works the cpu really hard coupled with an unstable power source causes it to over heat and shut down.

Easy enough to test yourself. Search Google or YouTube for paper clip test.

1 Like

Ok pretty sure it is not a PSU issue. I bought a brand new 850W Corsair PSU and installed it. Played CE for about an hour with no issues. Then CE hard crashed my computer during a combat and it took 5 mins to get going again. I have downloaded HWinfo to track issues, but I am not exactly sure what I should be looking for.
Any ideas?

I have been able to record some error messages on the crashes. see below. I hope this helps.

Fatal error: [File:E:\B\branch_exiles-live\code\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 805]
Rendering thread exception:
Fatal error: [File:E:\B\branch_exiles-live\code\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 959]
GameThread timed out waiting for RenderThread after 63.52 secs

This is the latest error.
[File: e: (location) \D3D11Util.cpp] [Line:181]
Unreal engine is exiting due to D3D device being lost. [Error: 0X887A0006 - “HUNG”]

Do I need to replace my video card?
This constant freezing/ crashing is getting tiresome. So far it has only happened with CE.

@Larthanon If you google the last error, you will see that quite some topics pop up. Most of them are for Dead by Daylight but oddly enough they go all the way back to 2017-2018.

https://devtalk.nvidia.com/default/topic/1015651/directx-and-direct-compute/unreal-engine-is-exiting-due-to-d3d-device-being-lost-error-0x887a0006-hung-/

Some of the solutions suggest limiting your fps to 60 or 120, switching to windowed fullscreen, making sure your drivers both GPU and DirectX are up-to-date, etc. Not quite sure why you are having this problem and me not but yeah maybe some of the google results can help you solve your issue.

This one reports: https://answers.unrealengine.com/questions/670166/unreal-engine-is-exiting-due-to-d3d-device-being-l-8.html

Quote:
I just found a solution that worked for me. I disabled the nvidia in-game overlay. I just unchecked the box in geforce experience, and now it works
Unquote.

Another one solved it by disabling their onboard gpu:

Here are some more things to try: http://www.pcerror-fix.com/unreal-engine-error-0x887a0006-pubg-lite

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.