[PC] EPIC GAMES CRITICAL BUG - PC restarts

Hi there,

I’ve got the game on the Epic Games platform and it seems that most of the time when I open a chest my PC restarts. I’m not even kidding. It literally restarts my pc when I open a chest. At first I thought it was a power surge but then it happened 5 more times exactly at the time of opening a chest. Did you guys encounter such a problem ?

Regards,

2 Likes

Same here!!!
Any solution ??

same here, having that critical (and known) bug not fixed 8 months after release is just nonsense…

Intel i5-750
MSI RX 480 Gaming X 8G
8 GB RAM

I haven’t run into this issue yet myself. Can you tell us about your system specs?

I have the problem too

I7-3930k
R9 390x
Gigabyte GA-X79-UD5 (rev. 1.1)
32 GB DDR3-2133 Corsair XMS3 Dominator Platinum
Windows 8.1

Hello @DrBeaverhaus, welcome to the forums!

@DrBeaverhaus could you please provide further information, such as PC specs and in-game settings?

@Shizm and @Argantes are you playing through Epic Launcher?
Could you also provide the information requested above?

@GelberDrache are you also on the Epic Launcher version?
Could you please share your in-game settings with us?

Epic Launcher

Vollbild
2560x1440
No Vsync
No Motion Blure

All Qualität Medium

1 Like

ok, update: switching from “Windowed Fullscreen” to “Fullscreen” seems to work… well, at least for now, as I didn´t crash at the one chest with the Gaper where I had 100% crash rate so far

Hugo: yes, Epic Games Store launcher

1 Like

Switching from windowed full screen to full screen did nothing for me.

I’ve tried using the EG Launcher and starting the game using the exe.

AMD Ryzen 5 2600X
AMD Radeon 590 - 8Gb
16 Gb RAM
Windows 10 64 bit

Video Settings:
Fullscreen
1920x1080
Vsync - Off
Gamma - 4 boxes
Motion Blur - 0 boxes

Graphics Settings: (all left at default)
General Quality - Medium
Resolution Scaling - 10 Boxes
Texture Quality - Medium
View Distance - High
Shadow Quality - Medium
Anti Aliasing - Medium
Visual Effects - Medium
Post Processing - Medium
Foliage - Medium
High Quality Soft Shadows - On

1 Like

Same problem on xbox one x, where is the solution? 8 months …

Operating System
Windows 10 Pro 64-bit
CPU
Intel Core i7 4790K @ 4.00GHz46 °C
Haswell 22nm Technology
RAM
16.0GB Dual-Channel DDR3 @ 799MHz (10-10-10-30)
Motherboard
ASUSTeK COMPUTER INC. Z97-PRO GAMER (SOCKET 1150)38 °C
Graphics
LG ULTRAWIDE (2560x1080@144Hz)
8176MB ATI Radeon RX Vega (Unknown)51 °C
Storage
223GB KINGSTON SHFS37A240G (SATA-3 (SSD))40 °C
931GB Seagate ST1000DM010-2EP102 (SATA )36 °C
Optical Drives
No optical disk drives detected
Audio
AMD High Definition Audio Device
Operating System
Windows 10 Pro 64-bit
Computer type: Desktop

Game is running on full screen max settings 2560X1080

I would just like to mention that PC hasn’t shut down in a while. It happened in the first 3 days of the game, seems to have stopped for now but who knows.

Later edit: just happened again, it’s still not fixed. PC restarted again. You know this can cause damage to my components when PC restarts in full load? The vents stop for a few seconds and the temperatures for GPU and CPU go very high for a second since the coolers stop.

Thank you for the additional information provided, please rest assured that the developers are looking into this matter and that it will be addressed as soon as possible.

1 Like

For me, i could find a solution to the shutdowns.
My old power supply had broken down and in my PC was an emergency power supply, but I forgot.
The opening cutscene of the chests must have generated a very special workload for the power supply, which has drained the power storage of my CPU.
Now, with a new power supply, i don’t have the shutdowns anymore.

3 Likes

SOLUTION: Set visual effects to medium or lower instead of high .You can keep the rest of the setting to whatever you like .
I used to get crashes and pc restarting at random times and this is the only thing that worked for me.

PS: The devs should pay me.

The chest crashing should be addressed in the upcoming patch, hopefully it’ll fix all instances of this issue!

Impossible to play, the game closes … already tried in window and full screen, full screen is even worse and window in addition to closing performance worsens, I thought this update would solve but did not change anything.

Hello @fbidaywalker, welcome to the forums!

Could you please share the platform / store ( Steam, Windows Store, Epic Store, GOG ) being used, as well as your computer specs?

If possible, please share one or more of the crash logs privately through DM or in this thread ( you may find them within the AppData\Local\ZoneUE4\Saved\Crashes folder ).

Hi there,

I’m facing issues with the EPIC version as well. It’s not crashing my computer entirely, BUT it crashes after an hour or so of playing, and when I restart it afterwards it keeps crashing faster. I eventually would have to restart the whole computer to solve the issue… for a while. Almost looks like a memory leak to me?

PC Specs:

Core i7-6700k
16 GB RAM
Geforce GTX1070, Driver version 436.15

Settings are on high, visual effects medium, fullscreen and windowed fullscreen have been tested, motion blur is off.

PLEASE fix this game, it’s too good to have it die from a bug!

Hello @screamingblood, welcome to the forums!

Could you please share the crash log, as indicated in the post above your own?

I would love to, but your forum won’t let me… :smiley: I will send you a DM if that works.

Edit: Okay, I can’t send you a DM, either…