[PC] Failure Received - Authentication failed! - players can't connect to dedicated server after move


I’ve moved my server to other machine yesterday, due to previous one being ‘better’ and being needed for other project, and I stumbled onto a weird issue.

On the ‘new’ server all users have a problem with connecting to it. Server is being listed in server browser, it allows you to initiate connection, but no one is able to connect game is loading, but it takes you back to menu.

Error message pops up for all users (there is only 3 of us)

Failure Received - Authentication failed!

(I was able to connect twice out of dozens on top of dozens of tries, from a different computer than server is installed on, but no one else was able to join me)

Server is running on ports below

Client: 2302-2303
Steam: 6073
I’ve used those on previous machine and it was working fine.
port forwarding changed on router to this server as well

Below Server log from the time I’ve attempted to log in, maybe someone can work something out from it.

There is a line in there that bothers me:
LogFuncomLiveServices:Error: VerifyIdentity Failed: Request Timeout or null response

Could it be related to Funcom Live Services and recent update?

[2020.06.22-16.47.44:690][ 0]LogNet: NotifyAcceptingConnection accepted from:
[2020.06.22-16.47.44:690][ 0]LogNet: Server accepting post-challenge connection from:
[2020.06.22-16.47.44:690][ 0]PacketHandlerLog: Loaded PacketHandler component: Engine.EngineHandlerComponentFactory (StatelessConnectHandlerComponent)
[2020.06.22-16.47.44:690][ 0]LogNet: NotifyAcceptedConnection: Name: ConanSandbox, TimeStamp: 06/22/20 17:47:44, [UNetConnection] RemoteAddr:, Name: IpConnection_0, Driver: GameNetDriver IpNetDriver_0, IsServer: YES, PC: NULL, Owner: NULL
[2020.06.22-16.47.44:690][ 0]LogNet: AddClientConnection: Added client connection: [UNetConnection] RemoteAddr:, Name: IpConnection_0, Driver: GameNetDriver IpNetDriver_0, IsServer: YES, PC: NULL, Owner: NULL
[2020.06.22-16.47.44:690][ 0]LogNet: NotifyAcceptingChannel Control 0 server World /Game/Maps/ConanSandbox/ConanSandbox.ConanSandbox: Accepted
[2020.06.22-16.47.44:690][ 0]LogNet: Remote platform little endian=1
[2020.06.22-16.47.44:690][ 0]LogNet: This platform little endian=1
[2020.06.22-16.47.44:905][ 1]LogNet: Login request: /Game/Maps/Startup?Password=************?Ping=2147483647?Name=Bepo%2386463?dw_user_id=76561198115226183?mod_list=bb31203405a2aa5bb1401969cdaa7416?IdentityToken_Data=648e852815ddcc15a55d8cc80709414963369e6635fd0eebaec7047a33ec306033c92f77ef6c0cb9f18a4c07a5db9f61852f516c42bfce502413f0381fc2c0af52e8d6936e2d8bdc78033f6cd30c50bc98ba3ed97ed3ba571d1146268f1bff2a987418577050c72bf6ab00a07e0c2d597874a33f4ac4ee27c645721f554125ed498066bbb93b49011c7ce488f6?IdentityToken_IV=42b88af23ae059722d8e3a1c00e93496?FLSPlayerIds_TitleID=7E647854A32E5D11?FLSPlayerIds_MasterID=D8D2669502EEE914 userId: 76561198115226183
[2020.06.22-16.47.44:909][ 1]LogDreamworld:Display: PreLogin: 76561198115226183
[2020.06.22-16.47.44:909][ 1]ConanSandbox:Display: User 76561198115226183 logged in from unknown country
[2020.06.22-16.47.44:909][ 1]LogOnline:Warning: STEAM: Steam API disabled!
[2020.06.22-16.47.44:910][ 1]LogOnline:Display: STEAM: OnlineSubsystemSteam::Shutdown()
[2020.06.22-16.47.44:910][ 1]LogNet: Client login from, with ping 2147483647
[2020.06.22-16.47.44:937][ 2]LogNet: Client netspeed is 25000
[2020.06.22-16.47.45:218][ 20]LogFuncomLiveServices:Error: VerifyIdentity Failed: Request Timeout or null response
[2020.06.22-16.47.45:218][ 20]LogNet: UNetConnection::Close: [UNetConnection] RemoteAddr:, Name: IpConnection_0, Driver: GameNetDriver IpNetDriver_0, IsServer: YES, PC: NULL, Owner: NULL, Channels: 1, Time: 2020.06.22-16.47.45
[2020.06.22-16.47.45:218][ 20]LogNet: UChannel::Close: Sending CloseBunch. ChIndex == 0. Name: [UChannel] ChIndex: 0, Closing: 0 [UNetConnection] RemoteAddr:, Name: IpConnection_0, Driver: GameNetDriver IpNetDriver_0, IsServer: YES, PC: NULL, Owner: NULL
[2020.06.22-16.48.07:208][407]LogServerStats: Sending report: exiles-stats?players=0&=6.04%3A15.80%3A220.84&uptime=180&memory=9548382208%3A17126363136%3A5432123392%3A5432123392&cpu_time=4.642626%3A37.141006&npcailods=0%3A0%3A0%3A6408&buildingailods=0%3A0%3A0%3A13&placeableailods=0%3A0%3A0%3A105&ipv4=
[2020.06.22-16.48.19:884][208]LogNet: NotifyAcceptingConnection accepted from:
[2020.06.22-16.48.19:884][208]LogNet: NotifyAcceptingConnection accepted from:
[2020.06.22-16.48.19:884][208]LogNet: NotifyAcceptingConnection accepted from:
[2020.06.22-16.48.20:123][223]LogNet: NotifyAcceptingConnection accepted from:
[2020.06.22-16.49.07:210][195]LogServerStats: Sending report: exiles-stats?players=0&=7.06%3A15.84%3A24.01&uptime=240&memory=9541922816%3A17126363136%3A5432320000%3A5432320000&cpu_time=0.380840%3A3.046718&npcailods=0%3A0%3A0%3A6408&buildingailods=0%3A0%3A0%3A13&placeableailods=0%3A0%3A0%3A105&ipv4=
[2020.06.22-16.50.07:208][990]LogServerStats: Sending report: exiles-stats?players=0&=4.92%3A15.81%3A26.10&uptime=300&memory=9509167104%3A17126363136%3A5433360384%3A5433421824&cpu_time=1.598274%3A12.786195&npcailods=0%3A0%3A0%3A6408&buildingailods=0%3A0%3A0%3A13&placeableailods=0%3A0%3A0%3A105&ipv4=
[2020.06.22-16.50.07:304][997]GUI:Warning: Code: SlotServerRatingRequestTimedOut: Rating request timed out with error 12
[2020.06.22-16.51.07:219][771]LogServerStats: Sending report: exiles-stats?players=0&=8.02%3A15.87%3A23.92&uptime=360&memory=9535782912%3A17126363136%3A5433434112%3A5433434112&cpu_time=2.899472%3A23.195772&npcailods=0%3A0%3A0%3A6408&buildingailods=0%3A0%3A0%3A13&placeableailods=0%3A0%3A0%3A105&ipv4=

I’ve tried to run ‘fresh’ server as well, with and without mods, same issue
Game reinstalled on client
BattleEye run as administrator on both client and server
There is no issue with the game process running in task manager

Did someone had similar issue? Please help.


I’d love to see an answer to this, i have basically the same problem. Same Error in the logs. Funcom has patched twice and i still have the issue.

In my instance after getting the authentication error when attempting to connect, if i try again immediately i log into the character creation screen. I went ahead an made a guy and flew around as admin to find none of the mods were in error and everything was still in place.

The server list still shows My main characters level but a second connect attempt will connect me with the same secondary character.

on other relevant error line i saw was : LogScriptCore:Warning: Script Msg: CacheAchievements or CacheAchievementDescriptions - Cannot map local player to unique net ID

Funcom fix you stuff or update your server install instructions to make sure this new live services stuff doesn’t render the game unplayable (as it is now for me and my 4+ active players)

Same here. And i use a dedicated server too.

Just made a reboot and can’t connect anymore. In game, when i try to connect, i enter in a infinite loading.

The server detects my connection attempt :

[2020.06.28-19.36.46:213][957]LogHandshake: SendConnectChallenge. Timestamp: 367.721619, Cookie: 004151251095233015246077031194200031111245222111106120070032

But stuck in ConnectChallenge…

Tested without DB, without MOD, when, before my reboot, i didn’t have any kind of problem

And the logs are flooded by these lines, when i’m in infinite loading:

[2020.06.28-19.39.00:654][700]SourceServerQueries:Warning: Received unknown request with opcode 85

I’ve this server since 6 month without any problems. My network is ok, checked everything (port forward also)

It makes me crazy…

For assistance with the dedicated server launcher, please refer to this thread: