[PC] Official Sever #1516 PVE - C Falling through ALL player made structures

Game mode: [Online]
Problem: [Bug]


Last night after the patch all was fine, this morning when I logged in I was stuck inside some foundation blocks inside my base. I was able to squirm / clippy climb through them and make it to stable ground (terrain). I then found out i was unable to use stairs and would clip right into them and I couldn’t open my doors, although I can walk right through them. I tried reloading into the server multiple times and restarting the client completely, but the bug persist. I even tried to take off my bracelet to see if dying could snap me back, but upon spawning in my bed, I fell right through it, down a few floors and right back into foundation blocks.

I was able to make it outside, and I seem to interact perfectly fine with anything that isn’t player made. I can kill mobs, loot / skin them, but anything player made seems to be to not be intractable. A few others on the server were saying they are having a similar issue, but not everyone.


Steps on how to reproduce issue:

  1. Log into official server 1516
    2.???
    3.???
    4.Profit!!!
5 Likes

Having the same issue. its like my base is not actually there can see it but not interact with it

1 Like

Same issue, same server. Unable to interact with elevators/doors, can’t get back into house as I fall through foundation blocks when trying to walk across them.

1 Like

Yup, I thought maybe just that one base was bugged, but I cant even open my fishing traps that are away from that base, I can see in them, I can even hold (E) then select interact, but nothing happens…

Having the exact same issue. Looks like it’s a server issue, since the server has practically no players on it now.

1 Like

Also on server 1516 NPCs cannot damage me. In addition to not being able to use structures I cannot open chests. 1516 is glitchy today

1 Like

I am having the exact same issue, please restart the server or something.

1 Like

Also having the same issues on the server. Tried the same countermeasures to no success. Game is definitely unplayable in this state. Hope they fix this issue soon.

1 Like

Same Server Same issues

Same issue here, unplayable, please fix. thx.

Same here as well. Character falls through ground and player made structures. Can’t access work benches or chest.

Just to add to the thread I stopped gaining xp after I leveled up. Server has been like this since the early morning. Pls reboot

Yeah this is getting ridiculous now. Do employees even check the forums?

1 Like

Still not fixed after a server restart.

Some players have had success fixing this respawing in the desert or a bed however i’ve tried respawning in a bed, from desert, from bedroll nothing works.
The server restart did fix the npcs not doing any damage but anything that requires the interact key is broken as well as structure no clipping

bump bumpity bump bump

Still not fixed. killing myself and spawning in the desert does nothing. I still cant open any of my chests, or workstations. I can still glitch through all player made structures walls/doors, I get hurt from the sandstorm inside my base, and I take no damage from mobs. I have 30+ hours worth of grinding sitting in my own chests laughing at me. Maybe the game should have stayed in early access a bit longer…

1 Like

There was a server restart? Can’t be good, issue might be much bigger. Hopefully this doesn’t require a server reset or rollback. I agree with Hindrance too, game should not have been released out of early access in this condition. It’s bad enough we’re capped at 40 players per server and waiting 15-30 minutes just to get in.

I play on this server. The problem is world region specific, not clan or player specific. I can go to shattered springs, where no bulldings or player structures are located, and take no damage from an NPC animals. I then return to the area in the highlands around teliths island and wolfs hurt me there. My clan members fall into their t2 foundatrions around new azagarth village in the highlands, but when they go to teliths island they can walk on my t2 foundations. Hope that helps.

Can confirm this “bug” seems to only affect a portion of the map. Part of the map (area towards the highlands and swamp) seem to be unaffected.
Also, gathering resources can be done in the “bugged” area as well as looting NPC’s. However, we cannot interact with objects at all in the affected area.

It affects me map wide