(PC) (patch 27.04.2018) Fiber, stone and wood farming bugu


#1

after 27th April patch you only get 4,5 or 6 stone/wood and 2 fiber and after just 1 hit the resource disappears. Have not tried it yet on other resources or creatures but I guess the risk might exist that this is a general problem.
Can you imagine having to farm resources while getting only 1 batch of the resource per node/tree/ shrubbery ?
Btw I’m on official server #101 pve normal.


#2

I am having the same issue. The nodes go bye bye but they still take up space and I seem to float if I am on top of the node when I strike it. Have not been able to tell if they come back normal after they respawn. Will check back with more info as I know more.


#3

So they do respawn but are bugged as well.


#4

Official PvE #1 Normal here, having the exact same problem since the patch yesterday.

Tested today, still happens.

All my tools were crafted pre-patch, so I though I’d test with newly crafted tools. No difference.
Intentionally killing myself and trying out both the old and the new tools afterwards yielded no different result either.

I’m a bit apprehensive to Recreating my character since I’ve come rather far, but I’m thinking that may be worth a shot. I’m thinking about how Gaseous Orbs you looted/created pre-patch didn’t function properly but newly looted ones did, for example. Thinking it may be the same thing with gathering with player characters, but it’s just a theory.

This doesn’t seem to affect everyone, at least not on my server. I’ve only heard myself mentioning it in chat.


#5

Yup im getting it as well.

6 hours old private server.


#6

Recreating my character seemed to fix it.

Nope I was wrong. Its just the resources in the start area that work OK.


#7

Investigated a bit more. For me, everything north of Deathwhisper Ruins seems to be working fine… very strange.


#8

Yup. All fine south of the river was well.


#9

What about just north of the river to the West? I’m on the east side right now, close to the jungle biome border.


#10

I’m also on the north shore of the main river on the most eastern side of the map. I’m trying to farm along the shore and let’s say at 100-300 meter from the shore, with this problem. However I haven’t tried to farm any further away


#11

If you’re close to the jungle biome it might happen. It was in the patch notes


#12