PC Update 2.8 - Discussion Megathread

After today’s update we are unable to connect to our rented server if we try to do so via EGS platform and if the map is Isle of Siptah. One of our friends tried to connect to the server via Steam, he had no problems with it at all. Any ideas?

2 Likes

strong text
EXACT SAME PROBLEM HERE +1

1 Like

not even noticed it! BUT i guess this is what they meant that they took care of the event… :stuck_out_tongue:
to be absolutelly honest… .now that i capture thralls only for hobby i will leave em in the wheel for the looks AND because i will never be able to have some holly thralls again , as i will never be able to get an archpriest overlooking thralls while they train!!!
congrats on that WG u just turned a cruel way of obtaining thralls to a more civilized way! we turn em into zealots! XD

2 Likes

A clanmate just brought this to my attention, you no longer go into negatives for stamina.

As someone who has gotten into the -49 stamina trap more than once, this is huge.

deleted and no longer exist or moved, thanks

Added clarification to the patchnotes and logged it on the changelog.

2 Likes

good done funcom. again… no one needs pet emotes, we need reasonably controllable pets… and why were the patch notes last week incomplete again? The majority of the community plays on Mod servers… and you took ALL the moders from behind, and your players too… thanks for nothing… same crap as 2.7

haven’t tried it yet, but I believe it is visual 9nly. Meaning you still over draw, which means a longer refill time. Just don’t see it. Could be wrong though. Best way to test is sprint until exhausted, count how long before meter starts to refill. Now spam attacks and roll when almost empty. Count the seconds. My theory, is it will be a longer delay before refill starts.

since today’s update our server starts with mods but no one can connect. First there should be a mod missmatch and the second time there is a fatal error, but the server itself recognizes that the player is online, this can be seen in the log.

My initial testing indicates there is an approximate 5 second pause for stamina regen whether you go to zero from sprinting or dodging when stamina is at 1 and an approximate 2 second pause for stamina to regen when spiriting or dodging has stopped when stamina is >0.

Doding costs me 47 stamina and the sprinting cost is 1 to 2.

1 Like

good to know. means they removed the extra penalty for over stamming vs stamming out. Noted.

2 Likes

Bug 01

There seems to be a bug :bug: that isn’t extremely recreatable yet I and two others on an Official PVE Siptah server we share, have experienced it. I thrice and the others I dunno, but at least once.

It seems like it might be caused by horse :horse_racing: combat. If you get on, or maybe off? the horse while being hit by an enemy you can no longer draw any weapon (zero hot-bar function!) until you log out and log back in. Twice my character has also gone into a slow walk - the speed of which is the same as being encumbered while trying to sprint (but of course neither encumbered nor trying to sprint). Trying to sprint at that point has no affect at all and neither does roll-dodge. One time relogging did not solve the issue either. This is a very dangerous bug and I would say it’s a show-stopper - so, quite critical. I guess we’ll see how many people come here to report it.

2 Likes

Bug 02

When first logging on to an Official PVE Siptah server 5 minutes after it restarted… there are no signs of life for 6 to 8 minutes. Nothing, no bosses, no dear, no nothing.

Are the servers offline at the moment?

I get an error stating i’m not connected to the internet, even though the game logs me on to the funcom servers just fine.

I logged on to my single player game, used the admin command to learn all pet emotes
Still no option on the pet wheel.

I could have sworn it was working when I was on testlive.

1 Like

Hello everyone, :slightly_smiling_face:

small question: Have there been dancing NPCs -that aren’t entertainers!- in camps before the patch?

The skeleton follower doesn’t emote, sad panda. I wanted to name one Rick Moranis and teach it to juggle.

2 Likes

I just did this in single player to test and it worked for me on a greater wolf - didn’t try anything else, aside from Rick Moranis.

Ok I’ll try again.
I happen to have a greater wolf in my single player as well as a few other pets I’ll try on all of them including the thralls, and report back in a few

Edit:

  • Yes I made myself Admin
  • Yes I opened ~ and typed LearnAllPetEmotes
  • No I’m not using any Mods

Edit 2:
I tried launching from steam directly, I was using the desktop launcher.
Got a very small up date

Now it works.

It’s weird because I could join the official server I normally play on without that small down load.

“nevermind”

Good evening developers, I don’t know This is the right place to report this, but after the next restart, some servers are official, they just don’t exist, I updated several times and even restarted, but they don’t exist, they don’t exist