PC version: game crashing issues - Feedback Thread

pc
#21

dude, it’s the holidays. they’ll be back in a few days

#22

TLDR: First go into your game folder and delete the folder that has the intro movies in it. Then if you can get into the game but still constantly crash go to the resolution scale option under setting and drop it to 50%. See if that fixes it. If so then keep bumping it up once tick at a time until you get it to crash then restart and drop it to the last stable tick.

I’ve tried 5 different sets of NVidia drivers, 4 different stable over clocks on my cpu and ram and dropped refresh rate from 120 to 60 hz and it still crashes. Also changing preset graphic options did little to help either.

I’m beginning to think its something to do with the resolution scaling as I can reliably get it to crash now on 3 different resolutions if the resolution scaling is turned all the way up. With it at 40-60% I haven’t had the issue but the game looks fuzzy that way. So if you can get it to run after deleting the intro videos but it still crashes try dropping your resolution scaling down some. Hope that helps.

Cheers!

#24

Hey there,

I have merged again all threads reporting crashing issues on PC.
Since most of the developers are enjoying a well-deserved rest during these vacations, you can try the workaround suggested by @Fitzcrank:

Thank you all for your feedback! :slight_smile:

#25

Try to disable the fullscreen optimization for the game’s exe in windows. Helped me.

#26

Just bought this game and cant even start it up. No reply to this critical issue since before the holidays. Can we see some traction on this now that the holidays are over?

And a work around removing part of the game esp for first time players that want the story is a bit absurd.

#27

Got the game as part of humble monthly. Crashes on startup.
I have tried moving the video files and starting in windowed.Still crashes.

We need the devs to reply here this isnt a new problem.

pinned #28
#29

I'm experiencing the weirdest bug. When I launch the game on Steam it enters this freaky loop where Steam warns me that the game is trying to launch with optional parameters "Zone UE ", I click OK, Steam enters launch mode again and then prompts me again but this time with optional parameters "Zone UE Zone UE ", and the loop goes on and on.
I can' upload pictures or put a link in the post :(

#30

I’m having this same issue. Each time, it adds a “ZoneUE4”. Any suggestions?
As a new user, I cannot upload a screen shot either. For example, after trying to load the game three times, it is showing "ZoneUE4 ZoneUE4 ZoneUE4 " as optional parameters for the launch of the game.

#31

This is a tricky one, for sure. I’ve sent this thread back to the dev team to check if they can shed some light on it. In the mean time, have you guys verified your game install through Steam?

#32

Yes, I have verified and redownloaded the game twice just to make sure.

1 Like
#33

I’ve done some searching on forums and message boards for other Unreal Engine games that have similar messages pop-up when launching. I could find two suggestions that kept repeating:

  1. Restart Steam and disable your anti-virus, then try to launch the game again
  2. Shutdown your computer and restart it (yes, one of the main suggestions was literally to turn your computer off and on again)

It’s worth a shot :slight_smile:

#34

I just received this game through Humble Bundle Monthly. I was quite excited about it, but the game will not even start. The screen turns black, no sound, nothing. The Task Manager just says “Not Responding”. This same thing occurs whether launching from Steam or from the desktop.

Based on the number of inquiries similar to this, and the complete lack of response, I’m not confident I’ll actually get this solved.

#35

bump before I contact Humble Bundle.

#36

Had the same issue. I also have an Oculus Rift connected (not using for this game). I went into Services.msc and stopped the Oculus service. After that the game launched correctly.

If you don’t have an Oculus, do you have any other software that might be running as a service, especially anything that might grab the screen output? (recording software, maybe)

4 Likes
Same issue, no response. Severe studdering in inventory screen, unplayable
#37

Hey there @Casanis,

Did you get any message/log for Windows or the crash/error?

Make sure you have the latest drivers installed (and steam files verified, though not sure if it’s an issue in this game if you don’t)

#38

thanks that did the trick, I also have Oculus.

1 Like
#39

Stopping the Oculus service worked, thanks!

Hopefully they can get it fixed now that we know what is causing it.

1 Like
#40

Great! :slight_smile:

I’ll be keeping the thread open in case other players run into similar issues.

#41

This seemed to of fixed the issue with my machine as well. The exact service I stopped was “Oculus VR Runtime Service”.

1 Like