Pending Connection Failure, Mod list doesnt match


Ive been playing on one server with several friends since I bought the game. This morning I tried to log in, and repeatedly got an error message stating Pending Connection Failure, and the description basically said that my mod list didnt match. There was no mods listed or the order they should have been in listed in the error message. I got into discord with a friend that was in the server, to verify that I had the correct mods, and he stated that nothing had changed. I refreshed and tried to log in, and got a message stating that there was an authentication error. Ive removed/deleted mods, reinstalled, verified the game, and restarted my pc and the game more times than I care to count. Is anyone else having this issue? Im the only one that cannot get into the server. Also, since Im here, is there any way to disable the opening cinematic? Ive had about all of it that I can stand today.


I have the same thing on server US2878, 15293770135431593985708752224855 did they fix it for you?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.