Pending connection failure, xbox

(Xbox) I’ve been playing an official server(#2203) for awhile now, and not one issue, and all of a sudden I’m not able to log into the server anymore, I have restarted everything I can think of, other members are able to join it, apart from me, all other servers I’ve tried work fine, it’s just this specific server…any help would be appreciated.

1 Like

That is odd. I can confirm that the server is online and it seems to be in good health. Maybe there was some sort of issue with the connection. Are you still unable to join? If you are, can you please try to directly connect your Xbox to your modem to see if the problem persist?

yes, I’m still unable to join, all my clan are able to get into the server no issue, it seems to just be me, and I’ve reset my internet, my console, I’m directly wired to my modem anyway, and I’ve left it over a space of nearly 2 days, and still no change…

Do you receive any kind of error code when you attempt to join the server or do you just get kicked back to the main menu?

i click on the server, and it starts to load, like normal and then the loading bar gets to the end, and it throws me back to menu and says “pending connection failure” i tried multiple servers, and they worked fine.

so we just restarted the server. I am hoping that this fixes this issue. Can you try again?

I’ve just tried the server again now, after you restarting it, and its working perfect again now, thank you for the help, its much appreciated

I have same problem. Server 2201 official pvp. Ive spent an hour trying to get in game… usually its around 30mins to get in with crashes and reboots / restarts etc. Now i cant get in at all.

well, the only cure I’ve been able to see so far, is when they reset the server, other than that, you can only wait, I’ve tried everything else, deleting it, reinstalling…all sorts.

Having the same issue on xbox. I got kicked and I can get on any server but the one I play on. I play on official 2653. I have reset everything I possibly could. Another bug on yalls end.

I have the same problem on xbox it is an online server but a rented one called Yami keeps kicking me after taking forever to load

I cant create new topic for some reason. Create topic button does nothing. Only saves draft so i am posting here:

I am getting more and more dashboarded when loading into online server. Even the singleplayer ”fix” dont help lot of times. Also i get pending connection failure when trying to join. This has gone so far that it takes average of 30mins to get into game. Sometimes i cant get in at all and i have to call it quits for the day and hope it works next say. However, whenbi get in and it doesnt dashboard i can play just fine for very long time. I think i played bout 8 hours without quitting. I really hope u can find resolution to this asap. I just love your game and want to be able to play it online. Thanks in advance.

I also noticed that if u do a multiplayer connection test right after the game dashboards you it will show high packet loss 100% for a while. If u wait a min and do the test again it shows ok.

My connection is fine and stable its the game thats causing it for a while after it crashes to dashboard.

por favor reinicia o servidor da America do sul #2985 fazendo favor, pois estou tendo o mesmo problema que o amigo sitou .

I’m having the same issue on Wolfhouse. Sucks cuz I have a main base and lvl 60…any help on what to do?

Estou com o mesmo problema servidor 2985

Having the same issue on server 2735

Same issue, was fine until I updated this morning. Now I log in, starts to load and as soon as it loads I get one of two messages “lost connection with host” or “host terminated connection”. This happened after the last update to a clan mate, he deleted the game and reinstalled which fixed it for him. I’ve tried the same, I still have the same errors. I’d like an answer for this from a CS rep.

I am having same issue on official server 2581 on xbox one x

1 Like

Same issue on 2811 Xbox and it was just fine until update, I can even login to other servers just not the one I’ve put all my time into. I have deleted and reinstalled twice, I have installed to a completely different machine and nothing fixes it. This happened to a clan mate after last update and he just reinstalled and fixed. What is this issue and why is it randomly affecting people. I can’t even login to a game I not only purchased, but have invested significant time into. If I cannot get into the server I’ve put all my time into I’m just going to refund. This is unacceptable and utterly ridiculous.

1 Like