Perm non nudity

I attempted to change the setting before entering the solo game, and it says maximum nudity level is set to none, even after I change it to full. I was using modes, but I turned them off then attempted to make a new world and nudity was still off.

1 Like

I encountered a similar problem when starting my current character. I think the problem was caused by poking the Settings in the Main Menu after character creation but while not actually logged into the game, which caused an asymmetry between Game settings and server settings. I think I managed to fix this by entering Server settings while logged into the game - click the “Make me admin” button and then change the nudity in the server settings, restart game if necessary, log in without touching the Settings in the Main menu, and enjoy the boobage.

If this doesn’t help, check the settings while logged in and change if necessary. Exit to Main menu and then check if the settings there are still incorrect, change if necessary. Restart.

Keep trying different combinations of changing the main settings and server settings, mumble some hocus-pocus while doing that, and eventually you’ll get the nudity settings you desire.

Never change settings in the main starting menu. Always do it from the in-game one. That’s your issue here.

There’s a bug that causes the nudity setting to automatically revert back to none when you check it in the start menu. If you change it in your game and never check it again from the main menu, you’ll be go to go.

1 Like

You can also change it in the ini.

Write : MaxNudity=2 instead of 0

I know it’s still a thing coming back after some patches for some players. And then set it to in game, as admin. This should work.

Hey there,

We’re aware of this issue as somebody reported a similar situation recently. Our team is aware of it and they’ll look into it.
Thanks for your feedback :slight_smile:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.