Placing Thrall Feeding Pot Near Aquilonian Divan Chair

bug

#1

Game mode: [ Online official ]
Type of issue: Bug |
Server type: | PvE]
Region: [ North America


[Describe the bug here] I have Placed Thrall Feeding Pot Near a Aquilonian Divan & Dancing lvl 1 Thrall were a Aquilonian Divan was placed before Update. I went to feed Thrall & instead click sit on Divan by mistake. I Got stuck on Chair on sitting position could not get up tried using weapons to force to get up Nope still stuck. the left leg of Character actually merge on chair as if it belong there. Mind you I tried all movements to unstuck myself, posted in Global to get ideas. none work. Could still use weapons to fight Ha ha would stnad up as well but my left leg was still stuck. after laughing for while with global about it. decided to remove bracelet. since was my Castle wanna be No biggie. on Good Note recover my items fine. I have removed Divan from that spot.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. All Aquinolian style Giant Gazebo like formed. under it insulated wood foundations.
  2. on Corner of it I Placed Dancer Divan, Pillows on floor, Aquilonian Folding Screen on back of Divan Dancer lvl on side of Divan chair.
  3. that exactly how is set up & i got stuck.
    4.in Official Funcom Server 1507, PVE only.

#2

This topic was automatically closed after 7 days. New replies are no longer allowed.