Placing Wheels of Pain

What you’re misunderstanding is that snapping is a convenience. If you want to use the rules of snapping, you need to follow the basic guidelines. Try placing a box from the floor to an elevated ceiling piece with any precision whatsoever. Same thing applies. Scaffolding is your friend.

The plants coming through doesn’t happen if you place it on foundations. I quit trying to put pens on foundations a while ago. Wheels I do all the time though.

@Barnes I’ve tried extending the foundation and placing from above, but still run into the issue where it doesn’t like to align to the foundation. It’s pretty easy to see because if you set it to auto-align, you will notice that the movement follows the terrain below the foundations you are attempting to place on, and not the foundations. It’s almost as if they are ignored completely.

Pens are the worst. Wheels and shrines aren’t nearly as bad, but still can have issues. Shrines I’ve been able to place atop two layers of foundations without much trouble. The same may work for the wheel the OP is having the issue with.

Hello @hugh_bris, thank you for sharing your concerns, please rest assured that the issue has been previously registered and that our developers are aware of it, hopefully they’ll be able to tackle it soon!


Auto align is a good tip to remember when I demonstrate this. Thanks for the reminder. :+1:

We’re talking about a three-ring circle or larger? Do you have map coordinates for me to try out?

I don’t often use the wedges for placing these because it just makes it more of a PITA. I usually build on the island section at 147620.263671875 167907.20703125

1 Like

I wanted to make sure I’ve addressed this separately. On my official I started with an embedded Armored Animal Pen, then encircled it with foundations. I built up on the inner edge of the foundations, then enclosed it completely. Atop that I put a Greater Wheel to one side, with room for one more. Then I enclosed it. Atop that ceiling I will place foundations, then a temple. This. This is a workaround. :sun_with_face:

@SylenThunder, thanks for clarifying. You play on a server or solo where decay is disabled. That makes perfect sense and is somewhat a compliment to the developers installing ‘choices’ to accommodate playstyles.



Yeah, our server isn’t hugely popular yet so I’ve left decay disabled for the moment. Once it picks up, I’m sure I’ll turn it back on. Does having it disabled change the way placeable’s function? I’ve never noticed any difference in the other servers I play on that do have it disabled.

ST, as explained to me by a friend, placing a single foundation with decay enabled gives it a decay time in minutes. Leaving and returning after 15(?) minutes and the block is gone. Each block added (snapped) to that foundation increases the timer. You can see that through the repair hammer, or by simply holding the tab key (if not rebound as mine is).

Were you to turn it on, all structures would have to be visited within the time limit as seen through the hammer.

A better, though more tedious, solution would be to manually destroy abandoned structures. I do not know if there is a mechanism the admins can use to determine if a player has not visited the server is X amount of days, sorry.

I am assuming the same applies to altars, pens, wheels, etc and does not consider total hitpoints.

I also am on a server with decay disabled since it is not in my playstyle ‘gamebook’, but understand the need for it on servers with a changing population. Just think of all those abandoned buildings cluttering up the beautiful landscape and potentially adding to server strain.

Regards, and best of game


Pippi has some ability to determine it, but it’s almost easier to use the database directly. (Friday’s update may change things though.) I will keep that in mind if we ever feel the need to turn it on. Worst case, I’d have to have the admins pop into the clans and visit the bases really fast. It would be a fun team effort. :stuck_out_tongue:

At least you have a base I cant even place one f*****g ceiling piece to secure the top and finish it, tried for ages wont work. They never fix the small things, this game should still be in beta its a joke, and all the other building structures you can buy in DLC you’ve just got to laugh.

This is usually a stability issue. Use a repair hammer and check the pieces around the ceiling you’re trying to place. If they are only at 20, you won’t be able to connect anything to it without building pillars or walls underneath to increase the stability. @Leroy

Or hold down TAB as I super recently learned about (how many hours I’ve spent manipulating the building system in the dev kit and I never once learned about that. GAH)

1 Like

What does TAB do?

Shows stability/health information same as when pointing a repair hammer at the block.

Ahh… doesn’t that negate the use, at least in part, of the hammers? I guess you still have to use them to repair.

cheers anyway guys but I gave the base up @Multigun

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.