PLEASE Help. Possible Anti-Aliasing issue? Nvidia or Conan problem?

Playing on PC. Running on an Nvidia GeForce RTX 2060 Super. Settings are all on Ultra.

Many of the shadowy textures appear…grainy, or have a “hashtag” effect. I’ve seen this issue with other games using Nvidia before, and I think it may be an AA problem. But I can’t figure out how to resolve it. All drivers are up to date.

I’ve tried tweaking the settings every which way but it does not go away. I’ve also tried turning OFF AA in game, and setting the graphics settings via GeForce Experience, but for some reason those settings don’t seem to carry over to the game. When I did that, and fired the game back up, the settings in game were still set to Low, with AA off. GeForce didn’t seem to push any settings.

Also, Sandstorms look absolutely horrible for me, just a big grainy mess, and I don’t know why. I would include screenshots, but apparently new users can’t upload images. :expressionless:

1 Like

I get grainy textures with an AMD Radeon. It’s worse with Radeon Image Sharpening enabled, so I keep that disabled, but still present with it disabled. Seems to be a Conan thing.

you assume correctly

only by turning AA off, but that makes other things, shadows in particular, really horrible

Other players on the server confirm that they do not see these grainy textures though. :confused:

You’ll have to read the pinned topics on this forum. Welcome!

Which topics? There are a ton of pinned posts across all the different boards, but none of them look relevant to “new players read here”.

I fixed my issue! For anyone who is interested in this topic, if you’re also experiencing strange grainy or crosshatch looking textures on water shadows, or where the water meets land, here are the settings I used to get rid of that ugliness:

In Nvidia Control Panel:

Anisotropic Filtering: 16x
Antialiasing FXAA: On
Antialiasing Gamme Correction: On
Antialiasing Mode: Enhance the application settings
Antialiasing Setting: 2x
Antialiasing Transparency: 8x
Low Latency: Off
MFAA: Off
Texture Filtering - Anisotropic Sample Optimization: On
Texture Filtering - Negative Bios LOD: Clamp
Texture Filtering - Quality: High Quality
Texture Filtering - Trilinear optimization: On

Everything else set to default.

In Conan’s game settings, turn off Post Processing, and set AA to 2x.

It lowers the quality of the water and water reflections a bit (you don’t get all those fancy water rippples), but everything is smooth, texture qualities are high, the water still looks good, and those crosshatch shadows are gone.

Start with just these four on top of this forum view:
https://forums.funcom.com/c/conan-exiles/5

Thanks a bunch! I read those particular posts and it got me through Trust level! :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.