PS4 Hotfix (18.02.2019) - Performance Improvements

Anyway, the best way to minimize the effect of punching and moving while rotating objects to place, is to have a torch on.
The animation doesn’t move the character position at all, is very short and you need to do it just once (if you keep the torch on).
The fact that we have to do this “voodoo” everytime we place something is ridiculous though.


Hey all just wanted to add with a few glitches and bugs me and my wife have experienced while playing over the last few days that we weren’t seeing until the last update.

First of all my wife was somhow able to place structures and foundations inside another players area. This was on a official server. Before this happened we saw another glitch take place that may or may not be connected. What started this all off was the two of us were out raiding a black hand camp for metal bars, my wife attempted to climb a hill to retreat from being killed by a npc and was killed while climbing, fell through the map and we could not retrieve her gear. No big deal we figured, and kept playing. Minutes later back at our base something odd happened, her character appeared to lie down on the ground and assume the surrender emote while laying down, this was while she was just walking around, she was moving as if she was walking, but she was laying down.
We were in the middle of finishing our castle so after all of this we decided to just work on the castle, I was working on one end and her the other. After a while I got bored and started helping her on her side to find something very odd. She had built out 8 squares past the limit that I could, being too close to my neighbors. We spent the next half hour marveling over how screwed up this all was, and contemplating over if we should remove half of our base, now bear in mind we had built three blocks away from the neighbors foundations, this is definitely not right. my wife is a new player and didn’t know that this was wrong at all, she figured the game was made like this and felt horrible after the fact. However after our neighbors reaction we decided to just leave the foundations where they are, wich brings me to another issue I wanted to bring up… we play PVE-Conflict. And the time this happened was 2pm and our server hits pvp phase at 5pm, upon seeing what had happened we immediately put up a sign for our neighbor saying “glitch, taking it down, sorry” and we started working on taking down the part of our base that was in his territory, meanwhile, our neighbor decided to go find a giant spider, and kite it into our pets… nice. We have played a certain other survival game and honestly were hoping that kiting wasn’t a huge issue in Conan, guess we were wrong. Thankfully our other neighbors jumped in and came to the rescue, after the fact we decided to not take down the foundations, after learning that this guy had been grieving our new found friends, the result has been nuts. Harassment, literally we have received threats via playstion messages, all over a glitch. But back to the PVE conflict issue, this guy attacked and killed my wife after this happend, during PVE time, at 2pm! My wife tried to fight back but could not do damage. Yep, that’s right. He could hurt her but she could not hurt him, I saw all of this and went after him and also couldn’t hurt him, please find and fix whatever caused this or just delete all the PVE Confict servers if you guys can’t make it work. Not to be disrespectful, but how the heck does something like that even happen? Since the update we’ve been seeing flying antelope too. A lot of them. After all of this we kept playing, and everything got a little better until yesterday. At 5pm server 3828 PVE Comflict went down. And stayed offline for five hours, today, it’s been down all day. So now we can’t even play the game. It’s been down over seven hours now. Wich led me here to report the issues we’ve been having. I hope some of this helps in some way. We also had another issue a few days ago when we were out adventuring. We ran into invisible bases, thrawls floating midair. At first we thought that we were inside or beside a large base that hadn’t loaded in yet. But we were hunting in the area for ten minutes and it never appeared I mentioned the problem to our friends on the server and they just said “oh yeah, we’ve reported that, there’s a ton of old bases in the forest people abandoned after they just vanished” I asked if this was purge related and they said“ nah they all went poof after the last update the clan left the server, probably quit playing” this has all been very discouraging. And I hope at least a few of these issues will be fixed, honestly I’d be happy just being able to play online but I can’t. We love the game and don’t mean any disrespect at all. This has all just been very annoying trying to play our favorite game through all of this mess and we hope that this is all resolved soon. And if not we are at least hoping that the server issues can be fixed so we can play.

1 Like

update just checked it’s 140am and server is still offline

1 Like

Hey there

Quick update: our team released a fix for this issue in our current Testlive patch. It will be included in a future patch for consoles.


Hi, when will be relased testlive patch ?

1 Like

Hey @damian_x_pl

Once we have any estimated time to share we will. Stay tuned!

Just another bug from the past that resurfaced in this version:
archer thralls, when they attack something the first time (after server daily restart), they get stuck with their weapons out (first versions stance) and more importantly they always auto rotate to face east, which is particularly annoying.
For instance I have a large base with walls on the west side filled with archers, all of them facing the freaking walls instead of the enemy…it looks like Jerusalem…:neutral_face:


2 new issues this weekend. One can stack wedge foundations on square troublesome if you are building round buildings. Blue screen and coming back with all attributes and feats needing to be redirected. Especially bad if you are in the middle of something dangerous.

1 Like

I noticed this one too unfortunately. Even if I manually unequip the bow from their main hand or remove it from their inventory, as soon as the bow is placed in their inventory, they automatically return it to their main hand, and rotate to face one direction. However, they are still showing sufficient aggro and attacking trespassers. So they are still functional.

1 Like

Hey @Clowns

Our team is aware of this issue and has patched it in our current Testlive branch of the game, which will come to consoles at a later date.

Las cupulas aún rompiendo los altares se quedan , arreglen el bug por favor

Performance seems to not have been improved by much. I play single player, offline, and get CE-34878-0 error code (Blue screen/game crash) almost hourly. I’ve rebuilt the PS4 database, tried a reinstall…same BS. I bought this game a month after it released, played it for a very short while while the bugs and instability was so bad, it was borderline pathetic, shelved the game for 8 months…8 MONTHS…waiting for Funcom to start make some changes, following forums occasionally, as I saw tremendous potential in the concept. Here we are, almost 10 months after release…and what do we have?
Very near the same crap I had when the game released!
Before the recent update, the game was at least playable for more than an hour at a time. But that was it… Menus are still buggy as crap, options chosen not being saved when configuring single player server, frame rate still stutters (granted, not as much as at the game’s release), and trying to build anything of size or grandeur…forget it. I can understand crap like that on online servers, but single player? You gotta be kidding me…

Don’t get me wrong, appreciate what small improvements that have been made…but compared to CE-347878-0 still being a major problem for the game…with all that you think you have accomplished, you might as well have done nothing.

Do us console players a favor? Don’t port your games from PC over to console without rigorously, and I mean rigorously, quadruple checking your coding and stress testing every nook and cranny in alphas, betas, deltas…heck, zetas if you have to, before you do. Quality always outweighs guantity…so fix it and soon…or you might find yourselves going the way Eidos Interactive did.

Never buying another Funcom title again without serious positive feedback first, from numerous sources.


Hey all, as of two days ago myself and a tribemate started seeing some very odd glitches after an update, We can’t see each other walking around, instead our characters just teleport all over the place and it’s become very hard to fallow each other while adventuring! We noticed more antelope are spawning near our base, a lot more, and some of them just float up into the air for some reason, my tribemate has also had a problem where when I’m walking I fly up into the air on his screen, Adventuring in multiplayer has become quite impossible honestly, we’ve also had issues on the server with extremely bad rubber banding and lag, I reported the server this morning after it crashed, wich it has been doing so much lately that we really aren’t getting a chance to play. It’s all been reported but server number is 3828 PVE conflict, also I experienced a very upsetting glitch yesterday when I died from thirst with half a bar of health left. My body then fell though the ground and me and my two tribe mates spent ten minutes trying to find it before my stuff decayed, we failed. I died next to our rhino and my body just disappeared. Very annoying. My tribe mate, who just bought the game to play with us a few days ago is ready to trade it in to gamestop to try to recoup some of his money because he literally cannot play the game at all because of how bad the rubber banding and glitches are. This has been very upsetting as we were all looking forward to playing together, and now our server is down yet again and we can’t even log in.

Also is there any particular reason that servers are going off line for hours on end without warning? We’ve lost precious time and resources and we honestly are about ready to pack it in and trade our games in, because so far our experience these last few weeks has just gone from bad to worse, today servers went down at 8am for the restart and came back online for about five minutes, then crashed and haven’t come back on since, and according to our event log the server restarted twelve times yesterday morning between 830am and 11am,
And when servers are online, performance is sketchy at best. Hope any of this helps and thanks for any help guys

Sidenote: I also forgot to add I don’t know if this has been addressed but there is an issue with crafting stations and the wheel of pain pausing production when the player who initiated crafting or breaking thrawls leaves the render zone. We tested this last night and can’t figure a way around it. Also the wheel of pain is pausing when all tribe mates log out. We’ve been having to just leave one of our guys logged in with our game idle to break thrawls

Also after asking my wife she mentioned something else that’s been a pain

Currently on ps4, all emotes seem to be glitched.
After using an emote, then canceling it, you occasionally can’t walk, you seem to clip in place and cannot move, the only way out of this is to play another emote and roll out of it, which causes another glitch where all other nearby players see you running around with the emote still playing. Honestly we love this one. It’s hilarious that we can run around while dancing etc. but I figured we better report it.

Another one is occasionally after firing an arrow, there is an arrow permanently stuck in the players hand that won’t go away till he or she relogs. Even pulling out a weapon does nothing and the arrow can still be seen through the sword or axe,

Haven’t played much till this last month but I haven’t seen any of this till the last few patches hit and it seems to be getting worse and worse

Also passive health regen perk is very buggy. Somethings it works great sometimes it doesn’t at all

1 Like

Servidor oficial 3210 suceden cosas muy extrañas y desde que llegaron en especial un par de tribus se volvió especialmente inestable.

LOL yes, the damned arrow in hand, I have it too quite often.
(And I play offline solo game!).

Maybe it has been reported before and not related to this patch but at some places when I try to harvest stone, iron and coal. After the first hit it disappears, in order to be able to farm it I need to Turn the camera away so it’s not in the viewport anymore. I also getting invisible NPCs sometimes.

Why are all my big boxes open every day even though I closed them before?
Edit: OK, I understand, there must be something in it to keep it closed!

And most recently, the game keeps my square button down and things are automatically picked up from the floor until I press the square button again, then it stops.

How does the expiry time actually work?
Should it be so, that if it is decayed while you are not on the server and then again on the server Connected the expiration time is restored? And if so, do you only need to connect to the server or do you need to be close to the object so that the expiration time is updated?

A repair hammer will allow u to see the decay timer an yes u must touch everything u have built to restart the timers if it’s all in one building just touching the foundation everything is on will restart all timers