Purge/Admin question


#1

Greetings All,
Is the purge working like it should?
Seems its hit and miss.
Yesterday Morning I was building and my notice came up for the Purge to start in 6 minutes.
It worked like it should.
The rest of the day I was fight and doing the same things and meter did not fill at all.
Have set for 8 purges per day.
I am Admin of a Gameserver server.
Also why does it not reset my purge to original settings when I hit reset?
Thank You


#2

Grinding and still no movement in Meter.


#3

Just wiped out 2 small villages and still no Meter action.
I give up::rage:


#4

I have this problem on the server that I am playing as well. After the purge completed yesterday, no purge meter movement. Even today, I fought, thralled, built and still no meter movement. Purge has other bugs at the moment. Maybe this is one?


#5

Al weekend long and didn’t get ****
Thanks


#6

Depending on places where you build, sometimes mobs spawn by being stuck inside of your foundations or rocks or hill so you can’t kill them and finish the purge mission.

Basically spawning location of mobs is one of problem here.


#7

Sounds like there are more problems all around in this game.
Wonder what the game plays like when its released.
Thanks


#8

Much the same as it is now except with some bugs fixed and others generated :smiley:


#9

That’s what I was thinking.
Same old Same old ****


#10