Purge is broken?

Game mode: [Online private]
Type of issue: [Bug]
Server type: [PvP]
Region: [US]
Hardware: [PS4]

Bug Description:

After updating and moving to the Siptah map, the purge isn’t triggering. There are only 2 clans on the server and after several hours with only one player logged in, and the purge meter well over the line, no purge has triggered. Time was within specified purge window, minimum number of players online is 1. Sightly accelerated purge meter fill via decrease tick time and increased point value for actions. Other purge settings are default. No purge. Tried restarting the server, still no purge.

Expected Behavior:

With no purge queue due to no other purge eligible clans, the purge triggers within <30 minutes (usually within just a few minutes) of crossing the purge line on the meter. With the exact same settings on the exiled lands map, the purge worked before this update.

Steps to Reproduce:

Play until purge meter meets the first threshold line. Observe that there is no purge.

Hi @x7lillies, could you share the exact location of the base together with a screenshot of said base from the outside?

My marker on the map is on top of the foundations in the base, there is a T2 altar above on the ridge, and a T1 animal pen on the ridge above that. As you can see in the exterior shots, we are on the border of buildable area but nothing is in a forbidden area. There is also ample access.

Included screenshot of purge meter as well.

Thank you for the screenshots and additional details, these have been forwarded internally.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.