Purge meter stuck at 100 and nothing is happening

Purge not working on my own server. Any official having the same problem? Have other private servers having that problem? Any ideas how I could fix it or is it a bug?

how did you set

EnablePurge=
MinPurgeOnlinePlayers=

It is enable. It was set at 1. As there is only one player me.

so it should happen sooner or later
nevertheless purges had issues prior to expansion EA and afaik haven’t been fixed yet

I had a very similar issue (in singleplayer) - purge meter reached 100% but never triggered. After a couple of days of constant stress about leaving my base for long periods I tried admin commands. StartPlayerPurge emptied the bar but nothing else happened. So I manually refilled the bar (FillPlayerClanPurgeMeter), waited a while, nothing happened. Tried StartPlayerPurge again, this time it didn’t empty the meter, but nothing happened. Eventually I gave up and switched purges off…

What makes it stranger is that a few sessions later I was out and about in the Exiled Lands and suddenly got the message that a purge was scouting my lands (evidently either an update or something I’d been doing when testing stuff had flipped the purge system back on). So clearly it wasn’t the base, or it’s location that was the problem the first time.

So, while it’s a terribly unsatisfactory answer, ‘wait’ may actually just work on its own. (Or may not, of course…).

Tks guys

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.