Purge not spawning

Got a PvP server for me and some friends the purge bar is full but its not spawning just non stop random event notifications that pop up every 10 mins

any way to make it spawn I live just north of The Southern Aqueduct in the big tower but also have 2 other bases 1 at an oasis near by and another by the relic hunters

none of the purge commands work even tried to use all of them

even confirmed admin mode works by teleporting to a friend nearby

Greetings leonx132!
Thank you for reporting your situation regarding the purge.

Situations like this may be due to mods that are being used in the server. If this is your case, I would suggest for you to delete the following file:
Conan Exiles\ConanSandbox\Mods\modlist.txt and manually unsubscribe from all your Conan modes. This will guarantee that mods are not loaded, if you’re using them.

Please let us know if the issue persists after performing the suggested steps leonx132.

Thank you for reaching out to us!

i dont use mods

Thank you leonx132!

Could you then send us a screenshot or a video of the issue itself please?

Thank you in advance!

my purge bar has been at 100% for 7 days ive tried every purge command there is and nothing works

ive used other commands and they work just fine, my purge settings are default

I totally believe so leonx132, which is why our team needs a screenshot or a video of the issue in order to properly assess what is happening and the best way to help you.

We’ll be waiting!

any idea how to fix this?

I am having the same issue. I play single player, and although I got the purge notification, nobody came to attack me. The purge meter got reset as well, but the attack is still “onging”, with the attack marker on top of my main base.

Note: The ones attacking me were supposed to be yetis.

similar but not the same i cant even get the purge to start the ongoing phase with or without commands

Thank you for the video and the additional images leonx132!

Our team has been notified and is currently investigating the issue.
In the meantime, keep an eye out for any update or announcement in our forums.

Continue conquering the lands!

I think it might be a bug that’s affecting official servers too. This is on Official #1930:

It’s been like that for over a day - at least… Two or three maybe.

Thats different as well purple bar means the purge has located your base but it just hasent attacked you yet

on offical because theres usually more than one group on it the purge will attack whoever it choses at random so sometimes you just get bad RNG and it doesn’t choose you for the purge

most recent update dident fix anything purge bar remains grey at 100% despite trying the commands

when i use StartNextPurgePhase it says a purge has started but then 2 mins later says said purge wave has been defeated

any fix yet 15 days of this BS cant get named thralls at all

18 days without being able to get purge thralls any fix yet this is ridiculous

I’m having this problem too.