Purge suddenly stopped working

**Game mode: Single Player
Type of issue: Bug
Server type: Offline Single Player PvE

Purge Suddenly stopped working.

Purge used to work like a charm every time the purge meter fills up. Now I build a new base near the Forgotten Tribe, and suddenly the purge no longer works. The purple meter is fille dup for hours, but no Purge came. No announcement. No countdown. Nothing

1.Wait until the purge meter fills up.
2. No purge occurs.

I believe it’s a count down like star metal I don’t know what the base chance is but as time goes on the spawn chance getting higher but when you log of and back in the chance resets to base and it could take some time

Why over complicate something that is supposed to be so simple - meter reaches 100, Purge begins. What is the point of this much randomness.

Sorry for your loss of a purge. Can we safely assume that previous purges happened normally? You have been here a while and your expertise with the game is a given.

Assuming a full restart did not fix it, the first step of troubleshooting might be in your Server Settings:Purge page since settings have been known to change with updates. Although we have not been updated lately, could you post a screenshot of that page for comparison?



1 Like

When it fills up, becomes purple, but it does not mean it will happen right away.

Actually I discovered there is a <1 second delay between the game decides to start the purge and the announcement, because it did happen to me :laughing: when the bar was purple but no purge, I quit the game because I had no time to fight a purge that day only next day, but the next playtime the bar was empty.

Another case: where are your base(s)? Because if you have more than one, and none of them is in your vincinity, the purge will wait until you reach one of your bases. It’s because the game sends to purge to your base closest to you. More than one times I was wandering in the savannah ( where Simba lives) and no purge because my bases were too far away (oasis oh nekhmet, volcano, near the frost temple and near the celestial plaza).

1 Like

Let me assure you that if there is anything purge related that has been listed on reddit, anything that can be found on google, I have tried it, and nothing works.

I know about the need to be near a base. My base has plenty of foundations, plenty of walls, and even a bed.

I know about the purge hours setting. Let me assure you that it is unchecked.

I have tried both 0 and 1 player online setting. Neither worked.

I have waited for three hours after the purge bar became full. Not Just 75%. 100%.

The Purge simply doesn’t work anymore. The only thing I can think of that could be the problem is that bases built at certain locations on the map does not trigger a purge. Because this is the only variable within my control. Everything else is exactly the same from the time when the purge was working. The o lay thing I did different is building a new base. Now that I have two bases far apart from each other. Could this somehow screw up the Purge?

Update: as soon as I returned to my old base, which is located near the Unnamed City, the purge was triggered.

The new base, which could not trigger a purge, was near The Forgotten Tribe.

I think it is either the location, or what the base was made off. Here are more info about my bases:

The Unnamed City base is huge. It has lots and lots of foundations, walls, workstations, thralls, decorations, and a bed.

The Forgotten Tribe base has a total of 6 foundations and 10 walls. No bed.

Another hypothesis is that the purge begins when you are near a base, but it chooses the base it wishes to attack either randomly or based on criteria other than proximity.

Which is why the purge didn’t happen at my base near the Forgotten Tribe because it was not chosen to be purged. I could wait forever and it was never going to happen because the other base has been chosen by the purge.

I will keep playing and see if this is random. If it is, then I should eventually get a purge targeting the base near the Forgotten Tribe.

I have been complaining for months about this and got hushed for 3 days, its more of a cpu/memory overflow to find the path of the purge this is exactly what is messing up official servers among other things.

To Funcom:
Just turn the PURGE OFF and go work on it, here’s a brilliant idea put a timer in your programming on it, if it cant find the path in 3 minutes, abort it!

1 Like

My guess is to place a simple bedroll there and see what happens. (To speed things up, fill the meter up via admin command.)
Maybe the purge now only seeks for the buildings that have beds in it (they consider it as a base) and AFTER they decide which one is the closest to you.

Based on my knowledge they should attack everything, but they prioritize a full base over for example a single piece of foundation.

Or something changed, because I also have problems but only with 1 specific type of purge at one specific place.

The reason I said this could be random was because back then, when I first built my Unnamed City base, I also had some stairs near the closest obelisk. Nothing fancy, just three sections of stairs so I don’t have to shatter my femur every time I wanted to leave.

The Purge would choose to attack those stairs instead of my fully developed base.

Another possibility is that the Purge has some origin points form where they send the attackers, and the base that is closest to one of these points will always be chosen, and will wait for you to activate the Purge when you get close enough to that particular base. This is just another guess.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.