Radial menu food bug


#1

Game mode: Singleplayer
Problem: Bug and question
Region: UK

Unable to swap food items out of the radial menu back into inventory. When trying to replace the food item with something else (as an example I tried twine) the game says it’s unable to do this.

Is there any way to stop crafted items automatically going into a free slot in the radial menu rather than just straight into the inventory? I have to fill my free slots in the radial menu with single items just to workaround this behaviour.

Thanks. Loving the game BTW!


#2

I’m not sure but I don’t think it is possible to place everything in the radial menu if it has no use there. Have you tried to select a blank square in your inventory and press L1 and then select your food item? Normaly it will place the item from the radial menu to the blank square in your inventory.


#3

Yes tried multiple items including items that can definitely go in the radial menu ie an axe. Also tried with the empty slot and it doesn’t swap the food into the inventory.


#4

Hmm ok. Just completely restarted the game and it now works. Maybe the bug was caused by the fact that I died and restarting the game resolved it.


#5