Random stutter since last few patches

Since your last few patches i’ve been experiencing alot of stutter, i reformated my computer and made a bunch of tests just to be sure it wasn’t my hardware but it’s definitely coming from the game. Sometime textures won’t even load and it only happens to me in Conan Exiles.

Hey @M2xim

Are you using any mods in your game?

You wouldn’t believe all the energy i burned trying to keep my self control for that reply. NO sir i don’t use mods, just told you i reformated my computer, i even stress tested my hardware to see if my GPU was exhausted or something, i don’t even have workshop stuff downloaded on my computer, i verified if everything was up to date, i did everything that was humanly possible to see if the problem was on my end, which it isn’t. I patched the game, that’s when problems started.

Sorry you burned that much energy, but the self control is appreciated :slight_smile:

Unfortunately, you didn’t give us much to work with since you apparently missed the questionnaire at the top of the form. “Are you using any mods” is usually the first question asked even if the form were appropriately filled out.

The only symptom I see is stutter and textures not loading. We don’t know under what circumstances that happens. It certainly is not happening in my CE gaming.

Although I would like to help you, I have no idea where to start.



ok but that’s why i’m getting angry, there’s no context at all. Here’s how it happen, i launch the game, click solo play, it start stuttering every 15 seconds for no reason, i can be standing there doing nothing, sprinting, gathering, doesn’t matter, every 10-15 seconds i have random FPS drops and stuttering. Before the patch no problem at all, i played with an average of 120fps on ultra, after the update it’s a roller coaster, i have cycles going from 120fps to 15fps and it never stabilize. Tweaking the settings doesn’t change anything. Well, the only difference is that i have 2-300 fps drops instead of 100.

Game mode: [Enter game mode here: (Online official | Online private | Single-player)]
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE]
Region: [Please enter your server region]


This latest patch in my opinion and others from what I hear, especially on pvp, agree the lag and stutter seems to have gotten worse.

1 Like

No need to get angry over a routinary question but glad to see you got that self control.
We modified a lot of assets on the last update to help those suffering stuttering and performance issues. Could you try revalidating the game files on Steam just in case some old asset remained within your files?

Also, could you let us know your system specs and GPU driver version?

I play solo because online official servers always get DDos’d by cheaters so there’s no point in playing online if you aren’t member of an RP/private server.

I revalidated all the files, nothing changed, i have bad performances for no reason.

As for my specs here it is:
MB - Gigabyte Z390 AORUS ULTRA-CF
CPU - Intel Core i7-8086K 4,01 GHz U3E1 (OC’d at 5.2ghz)
RAM - 2x F4-3600C18-8GTZRX Bank 0 (8 Go)
Storage - ADATA SX8200PNP SCSI (476,94 Go) (NVME)
GPU - Nvidia GeForce RTX 2060 Aorus Xtreme edition*
GPU Driver - Latest Geforce game ready driver 441.08

*I oc’d my GPU too but i let MSI afterburner do the setup alone as i don’t like tweaking settings manually and had problems when i tried since i don’t have experience with GPU OC.

YES i already tried removing all OC from my settings, CPU, GPU and memory i tried them all.

I should add that i play on a 60hz 1080p screen(1862x1048) native resolution is 1360x768. YES i tried playing in native resolution, and i tried to lower settings in game but it makes no difference as i already said. I just drop alot more frames to reach under 30 fps if i play with settings on low.

And i already said it too but it’s not coming from my hardware, i used to play CE with an average of 120 fps with everything maxed out way before those patches and i still do the same with absolutely every single game in my library, games with huge maps or open worlds like Arma 3 or GTA 5 or Skyrim. Speaking of which, i use alot of mods both on GTA 5 and Skyrim to have 4 to 8k textures on my miserable display. (without any problem)

The only game on my list of 100 games which have performances issues is Conan Exiles, complete PC reformat, no mods, CE fresh install, lowest settings, double checked driver updates nothing work for me. I keep having those insane drops in FPS and non stop stuttering as soon as i play for more than 1m30 - 2min.

And the funny part is that since my reformat all of my games now have better performances than before. All but one, Conan Exiles. Userbenchmark.com give me UFO rank in gaming, desktop and workstation score but somehow i feel like i’m playing on a toaster when i launch CE.

1 Like

Thanks for the extra information and for the system specs. We’ve sent it to our team so they can give a look at what could be causing.

I have the same issue since ages, but not as bad as you describe. Since my audio was non-stop pausing and crackling every time the game stuttered, I set UseAudioThread=false in BaseEngine.ini and it helped me quite a bit. Stutters aren’t as bad and the audio issue is gone. Just a stab in the dark, always felt to me like a threading issue in CE/Unreal.

Thanks for the tip, i appreciate that but honestly i’d rather stop playing for a while. It’s a new problem i didn’t have before so lowering my expectations for a game that offer nothing new in return doesn’t sound good to me. + I have no issue with the sound itself, it’s only frame drops, even when i’m in the desert at the begining and there’s nothing to render but sand.

It kindda sucks because i just bought Jewel of the West and didn’t have time to enjoy my new stuff, i was also interested with Debaucheries of Derketo but that’ll have to wait until a fix, if they broke something when they launched it they can definitely fix it eventually. I’ll test again next patch.

I just hope they’ll try and fix this before they launch anything new like mounts because me and my friends will definitely want to try that in coop and it would be a shame skipping on that.

Hi M2xim, a friend of mine also has problems with lags since he bought a RTX Graphics card but it was before the last patch.
I myself must confirm your observation. Since the last patch there are more micro lags with very short FPS drops. I observed and reported them already when I was testing the Testlive version before this patch in SP (it was the same in modded and vanilla) These microlags are still an issue in combat too. All players on our modded server are experiencing these lags, but I know also players on vanilla servers do too. Not all servers seems to be affected. And as I said i have these lags in Vanilla SP too.
Therefore they fixed the really game destroying massive loading issue , which caused serverdisconnetions of all players without servercrashes. The problem is not totally solved but much better now. Before the patch we had about >8 kick offs per day, now only 3 per week. Best indicator for this is if you are porting in admin mode and observe the loading time for the environment after porting. If it takes more than 15 seconds then you know a kick off for all players will follow.
BTW Mods are causing this? In my opinion no: they can exacerbate this issue but they won’t cause it.

Hi Ignasis,

I’ve been looking for discussion and saw first this one from Dec 2018:

Then this one from Oct 2019:

And now this is still active YAY!

I played back in April and had the same problem. someone posted a solution somewhere (I’ll try to find the post, which I don’t think was this forum), and they recommended something about going into an ini file and changing the state of something like a MasterEQ setting. And I think it had something to do with AMD CPU, of which I have an 8350. That seemed to have fixed it for me back in April, but since then I took a break, and reinstalling it and coming back now the problem is back. The MasterEQ thing may make sense because the freeze also comes with the sound/music going to about 1/2 or 1/4 speed, so maybe the issue is sound? What sucks it that line of code seems to be gone, so I can’t retry that solution. Please let me know if I am looking in the wrong spot or if there is a similar line I can try to toggle.

Anyways, glad to find an active thread. I hope this helps.

Perhaps …




I didn’t know that “Ignasis” was part of the team, now that I know I’m glad to hear that someone on the team is actually reading and trying to help people.

I hope they are also reading PVE people’s “requests” for the funcom of solutions for this game mode for the 55 slave limit, super low for the mode, I have already given some ideas on the topic of suggestions.

Sorry to have entered your topic to comment on something not related to it, but I found my discovery exciting.

I hope you succeed, I recently had a similar problem, and even lost my base after the 08th update, but after some funcom repairs here improved, I’m no longer having that low performance I complained so much after the last update, if you use the G FORCE video card I indicate you open her program and have it updated, I did it a few days ago and had a 5 GB update, added days ago because of the game Red Dead Redemtion 2, make this update, which aimed more at the players of that game also helped me, the game that had already improved got better from yesterday to today after I added my video card to the improvement made for red dead, note, you don’t need to have the Rockstar game for this, the upgrade benefits all who pose the poles of NVIDIA.

I had the audio stuttering as well. In BaseEngine.ini I set UseAudioThread=false instead of true and the audio stuttering is gone. I still get frequent drops in fps, but audio is fine now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.