Razma's house is a one way door


#1

Game mode: Online
Problem: Bug
Region: [Here]


I got into Razma’s house with the Razma’s Residence Key, and got stuck in the door, When it auto closed it pushed me into the house. When I was done talking to her, I could not get though the door to get out. It just acted as if the door was a wall, even while open. I could even climb on the empty space.


Steps on how to reproduce issue:
1.
2.
3.
4.


#2

I found that going into first person would allow me to pass through the door much more easily, both ways.
There definitely is some invisible wall blocking the way though.

Also if you look at the doors… You’ll see two on the same side. There are three doors. I think this might have something to do with it.


#3

I tried first person, didn’t help, and yeah, I saw the 3 doors. I ended up having to remove my bracelet after 20 min of trying every thing I could think of.


#4

Damn, that sucks.
I did read in another post that someone climbed onto the door and opened it so it swung them out of the house.
I should have mentioned that in my first post so maybe you wouldn’t have had to kill yourself… Sorry!


#5

I even tried that. It stopped me at the doorway and dropped me to the ground. lol I even tried climbing out the windows.


#6

Haha. I don’t think I would have thought to try the window.


#7

This just happened to me. My clan mate and I went to the house I have the male character model she has the female character model… Neither of us could get in after several tries then she squeezed in somehow. So I tried a few more times and got in somehow (probably the door closing and pushing me in thing). then after talking to her my clan mate got out fairly easy after a couple tries…but I could not get out after 20 min of trying.

I ended up taking the bracelet off and when I got back to get my stuff my body was just on the outside (thank goodness).

RAZMAS HOUSE IS A TRAP!!!


#8

I had some trouble to walk through a door in my own house. For me it helped crouching. Apparently I were too tall. Female characters did not have this problem with the same doorway.


#9

My partner and I both have small females and still had a great deal of trouble getting into and back out of the doors. We both spent ages jumping, crouching, climbing, walking against an invisible barrier ! Almost gave up until one of us “fell” inside, then had to go through it all again when we wanted to leave, crazy stupid issue.

This is yet another “minor” issue in the game which still hasn’t been fixed even after it’s been reported many times. How hard can it be to fix an error like this in the grand scheme of things? Come on Funcom, please get these silly bugs fixed !


#10

I just had this happen to me, I climbed onto the middle of the doors that don’t swing open(in between the doors) and let the swinging door close. It placed me outside once the door had been shut. I did this in first person view as well.


#11