Recipies (cooking, serpent weapons, Warmaker dungeon recipies, etc) gone after using yellow potion

Game mode: Online official
Type of issue: Bug
Server type: PvE Siptah
Region: Germany
Mods?: No
Edition: Steam

I bought the Nemedian DLC and needed to gather stones, wood and iron to be able to build. I used yellow potion to reset attributes and doing so, also my feat points where reset, no big deal sofar.

When i set my featpoints, I noticed that my recipies, the one that had to be found in dungeons and open world, are missing. I tried resetting again, but still, they are gone.

I would like to have those recipies back.

Bug Description:

A clear and concise description of what the bug is.


Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1
  2. Step 2
  3. Step 3
  4. Etc.
1 Like

Do not use the yellow potion …

Use the Midnight Alchemist potions instead, no problem.

2 Likes

I agree, the yellow potion is made from Lotus. Lotus is a drug. Drugs are bad. Don’t use drugs.

I do believe this a has been reported and was supposed to have been fixed though it does not seem to have been successful.

2 Likes

It is “supposed” to be fixed, but do not take any risk and use Midnight Alchemist potions instead.

It will save you hours to get your feats back if the problem is not really fixed.

4 Likes

Would be nice if it isn’t needed to constantly work ‘around’ stupid bugs.

To name afew that have grown a long beard by now;

  • Knocked thrall falls through the ‘floor’, run out of render or relog,
  • always store all your items and log out naked, in case your character dies from hunger because the server doesn’t notice you logged out,
  • pets and thralls on a pve server happily let themselves being killed when you are offline, because they are passive,
  • rescue thrall if it falls through the floor/building and doing so losing all items that the thrall is using, etc
    the list grows. And now ‘do not use yellow potion’.

Your advice is usefull and most appreciated, but not for me, I didn’t know a new bug was added to the list and I already used it.

I was happy to, after buying the latest dlc, change my insulated house and workshop, into the Nemedian tier 3, which required some materials. That enthusiasm is far gone now.

1 Like

Greetings,

Thank you for your report. Can you share more information with us?

By any chance did you ever transfer your character between servers?

Thanks in advance.

1 Like

I indeed transferred my character from 1005 to Siptah, because my friend started to play there and 1005 is nearly unplayable because of 3 clans that fully build the server. I am now on a very social and relaxing server, which runs outstanding.

All worked fine, untill I used yellow potion, because I wanted to try out the latest DLC which is super!

2 Likes

Now on 6014 by the way.

1 Like

nice red blinking sign. Everything is ofc totally fine. There exist absolutely no problems!

(which sort of psychic problems you must have to get this red blinking sign?)

1 Like

Glad it isn’t just me. I let a CM know about it. Makes my eyes bleed @_@

3 Likes

sometimes we are on the same side as it seems;)

Wow! Real Hypnofrog kinda deal going on there :laughing:

1 Like

I agree, that’s why I think it’s best to do all the drugs before they fall into the wrong hands. Won’t somebody please think of the children!

On topic, I really hope they can get this bug ironed out soon. I thought it had been fixed and even used a yellow lotus and didn’t loose any recipes, but clearly it’s still going on for a lot of players and I once again got lucky to not have it happen to me

1 Like

I can’t test this one myself in this particular case, but my theory (based on this thread), is that it’s linked to the server transfer somehow.

Yellow Lotus without transfer = Fine
Transfer = Fine
Transfer + Yellow Lotus = Explosions.

3 Likes

Similarly unable to test the theory, but it certainly could fit - my own experience has been that I’ve been able to test yellow lotus a few times without any problems, but that is without server transfer. If you’re right, then hopefully that might help the devs working on it to narrow down the search a bit, maybe.

That would be funny to see your character actually explode leading to the character creation screen. :grin:

2 Likes

I think this is very likely. I’ve never transferred any characters and have only played exile lands.

I personally only bought Siptah for the building pieces although I might try it eventually since the private server I’m with has a Siptah server as well

Edit: if I can find the time soon I could probably make a character just to test it, but that’s a bit more involved and I don’t know when I’d be able to get around to it

1 Like

Not fully right.On Siptah yellow lotus potion delete some recipes too.Not all-but i lost hardened steel cages recipe.

1 Like

I assume you mean this happened after the most recent (2.6) patch? Or are you referring to a past issue?

that happen before 2.6 .Not sure how is now-i not use that potion anymore