Register.funcom.com being redirected to account.anarchy-online.com

I am unable to enable my Froob account because register.funcom.com is being redirected to account.anarchy-online.com. This site is missing the re-activate option that register.funcom.com has.

Please add the reactivate option to account.anarchy-online.com

Or remove the redirect from register.funcom.com

Thank You

4 Likes

Registered a forum account to back this up.

The old accounts page is being redirected. I can’t log in with 4 or 5 of my free accounts as it says my password is wrong… despite them being correct. I then tried to recover the password and change it just in case and the password provided by Funcom won’t work either.

I was able to reactivate some free accounts just a day or two ago through the old accounts page. Why has it been redirected suddenly and why does it not have the ability to reactivate accounts (apparently)??

I really need my froob account, please remove the redirect to the new website. It is not possible to unfreeze a froob account over there.

Thank you

Suloxy

Agreeing with the rest, many if not all paid players use froobs for extra banking space… At the very least if you’re planning to get rid of froobs give us reasonable notice so we can take action to move stuff over etc.

1 Like

weird… I can log in to my froob accounts via the “new” accounts page just fine. The redirect has been there for a year or so already… I used that when I returned last year to verify my old froob accs were actually still alive.

Sort of same problem here.
I can logon to the website just fine. But all my free accounts are frozen (according to the game client) and no possibility on the new account page to reactivate them…
I recall the last tie I reactivated them was in september last year, on the old register.funcom.com page…

Seems I can’t even login to my paid accounts to unfreeze them either. There definitely problems with the newer login screen. The old one never gave me any issues… but now it can’t be accessed.

has funcom already commented on this somewhere?

No idea. From what I understand, their communication is almost non-existent save for one community manager who just says to submit a ticket. I’ve submitted 2 tickets so I guess we’ll see.

I don’t understand why they would suddenly redirect the old login page to a new one with no explanation, unless I missed it?

Same here, cant play with my froob account… i need to reactivate a free account ?! but cant anymore…

Jouma, ty to him, gave us a tip about that bug :

[Clan OOC] Jouma: Ah good news looks like there is a solution to reactivating froob accounts lol

[Clan OOC] Jouma: https://account.anarchy-online.com/uncancel_sub (Make sure to log into the correct account before hand. Will automatically renew paid accounts if done wrong

[Clan OOC] Jouma: Apparently it can auto renew paid accounts and cause charges without notifcation as well

5 Likes

Authentication failed, please check your password and try again

Every time. No matter if it’s the ‘uncancel_sub’ link or not. Password is 100% correct as well.

The account I reactivated just a couple days ago through the old login page won’t even work on the new login screen. Same details! It’s ridiculous.

Sile, that happens to me all the time after I re-activate more than a few froob accounts. Even accounts I could access the day before on https://account.anarchy-online.com/ wont work. even though I have no problem connecting with them through the Anarchy Game Client.

My thought is somehow my laptop gets blocked from website logins for a while. The message says invalid password Blah, Blah, Blah

My work around (which I just did to confirm it still works)

  1. Disable the WIFI on my smartphone
  2. On my smart phone connect to account on https://account.anarchy-online.com/
  3. switch site name to account.anarchy-online.com/uncancel_sub and press enter
  4. Confirm Account on the PC by connecting to game using Anarchy Game Client
  5. My smart phone does not show the logout option. To login with a different account, I sometimes need to clear out the browser cache.

Its pain, but that is what I do.

1 Like

Ok, I’ll give that a shot tonight, cheers.

Ok THIS worked for me!

Had to delete browsing history on my phone and turn off Wifi.

Log straight into account.anarchy-online.com/uncancel_sub and entered my login details for each account. They all worked and I was able to get in and change passwords etc.

For every account, I had to delete browsing history and log into the site again since there’s no logout button on the mobile site… for whatever reason.

2 Likes

This worked for me as well. How silly we have to do this!

account.anarchy-online.com/uncancel_sub

Thanks for the info.
And like Talma’s post from chat you may want to delete your credit card
or other payment info first to be safe.

This worked for me just using Edge Inprivate browser (using wifi).
Each time I used the uncancel_sub address on frozen “Unpaid” froob account.
I have muliple froob account under my main. (that includes paid ones)
When clicking to next frozen name, address will revert.
repasted the uncancel_sub address and refreshed page and it unfroze it.
If that don’t work you may have to exit browser each time you change selection tab.
Have the account on the name you want to unfreeze beforehand too helps.
(not sure if this method will work for everyone but did for me)

I was dealing with resetting these on the old page each month.
What a pain this has become. Why is it even happening?

— THE WORST PART —

I have multiple froob bank and buff toons that started freezing up.
I can’t even log them in now because all I have is the client login info,
and have long lost the emails or passwords to reset the accounts.
so they are frozen and unplayable “Unpaid”

Also as far as I can tell you can’t get to the old forums ether, which sucks !!!
They where still very helpful at times.

Same problem here all froobs are deactivated
https://account.anarchy-online.com/uncancel_sub seems to do nothing for me though?
Dont see a reactivate button or anything only upgrade

The idea is to log in first, and then go to that link ( https://account.anarchy-online.com/uncancel_sub). For accounts that have the button, pressing the button leads to that link. For accounts that don’t have it, going to this link is the same as clicking the button.

yeah i get it now no button or messages or anything but was able to get a few froobs logged in
sadly 3 accoounts im locked out of still to much getting password wrong changing passwords etc so have to wait on those [again].The password reset button doesnt work? or its cos im locked out for abit
Also the server keeps going down today? :stuck_out_tongue: