[Resolved] Can't zone to ICC


Yesterday I experienced being thrown out of ICC to an adjacent zone on one of my characters. It gave me a weird health bar bug, but I used grid nano to zone out and it seemed to fix the health bar at least. I logged off soon after without thinking further about it.

Today, I tried to zone into ICC again, but am unable to. Regardless of what entrance I try, the client simply freezes. Warping and using recall beacon will just sort of fizzle without zoning being initiated. I’ve tried zoning a bunch to other areas, new/old client, relogging, rebooting and other characters on same account. Nothing helps.

Hope someone is able to point me in the direction of a fix.

Edit: The problem has now escalated and I can’t log into the game with that character at all.

Hey, what internet connection do you have?
What server do you play?
I used to play from a very remote area and all I could use was a netw9rk operator hotspot - at the time it was 4G, quiet fast connection but no matter what I would crash entering to ICC withoutbeing able to log back in. I always had to petition it.

Since I movedand got better connection type. No issues!

It’s not connection related. The issue is only related to a single character on a single account. All other characters on the same account as well as other accounts are working fine.

I’ve had a a friend try logging in and he gets the same freeze.

You could try deleting the Prefs folder of this char.


The issue with zoning arose Saturday, where I wrote an in game petition. Sunday it escalated and I couldn’t log in my character at all. Monday a GM answered the petition and was able to resolve the issue.

Lots of people have negative stuff to say about FCs customer service and response rate, but they fixed my issue on the first workday after I petitioned in a time where most of them are probably working from home. You always hear people complain about response time and whatnot, so feels good to be able to advertise a good one. Good cases get too little attention.